Results 1 to 22 of 22

Thread: videos gone to black

  1. #1
    Innocent Bystander JeffD's Avatar
    Join Date
    Sep 2006
    Location
    Upstate New York
    Posts
    22,608
    Blog Entries
    51

    Default videos gone to black

    Is there some Café setting or perhaps an Internet Explorer setting or a youtube setting I careless changed? All videos in all threads on the cafe (all that I have checked anyway) are just a full sized black unclickable rectangle. Started recently, maybe yesterday.
    Indulge responsibly!

    The entire staff
    funny....

  2. #2
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Posts
    1,152
    Blog Entries
    7

    Default Re: videos gone to black

    There is no setting to disable videos on the Forum.

    Try another browser or two if you have access. That will tell you whether IE is the problem or not. We've read that AdBlocker sometimes creates this issue but have no experience with it. Suspect some firewalls may block video as well. It may be possible if you're over a very slow connection that this is the issue, but another guess. Kind of own your own for localized problems. Maybe someone else can hazard a guess.

  3. #3
    Innocent Bystander JeffD's Avatar
    Join Date
    Sep 2006
    Location
    Upstate New York
    Posts
    22,608
    Blog Entries
    51

    Default Re: videos gone to black



    ...




    Indulge responsibly!

    The entire staff
    funny....

  4. #4
    Innocent Bystander JeffD's Avatar
    Join Date
    Sep 2006
    Location
    Upstate New York
    Posts
    22,608
    Blog Entries
    51

    Default Re: videos gone to black

    I took the text of a video embedded by someone else in another thread, and copied it here, and then took the url of the video out of it and embedded it into the above post the two ways I know how, with the youtube click and with the video click.

    I can only see the youtube click, the one that wraps around the youtube code after the = sign.

    I don't know if this helps. I am checking on your other suggestions - my firewall, and another browser.
    Indulge responsibly!

    The entire staff
    funny....

  5. #5
    Registered User Kris N's Avatar
    Join Date
    Aug 2016
    Location
    Argyle, TX
    Posts
    77

    Default Re: videos gone to black

    I had that issue when I failed to keep Java, Flash or the web browser updated. However, I think the biggest issue is that you are using Internet Explorer. Not knocking it, just that it's not known as the best browser anymore.

    You might benefit from downloading Firefox or Chrome, which might speed your web browsing experience up a little and fix the black video issues.
    Eastman MD515

  6. #6
    Registered User
    Join Date
    Nov 2015
    Location
    Newton,NC
    Posts
    69

    Default Re: videos gone to black

    I am having the same issue. Videos are just Black.

    Adam

  7. #7
    Registered User
    Join Date
    Nov 2015
    Location
    Newton,NC
    Posts
    69

    Default Re: videos gone to black

    I have this issue on my work and home pc, both running Internet Explorer. I logged in to the forum using Firefox and the Videos are there and work fine.

    Adam

  8. #8
    poor excuse for anything Charlieshafer's Avatar
    Join Date
    Sep 2009
    Location
    Madison, Ct
    Posts
    2,298

    Default Re: videos gone to black

    Using Safari and they're all working and visible.

  9. #9
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Posts
    1,152
    Blog Entries
    7

    Default Re: videos gone to black

    Had a little time to look into this today and confirmed my decision long ago to never use Internet Explorer again. Ever.

    Went to three different help sites and followed the fixes, including Microsoft pages. No change. Videos inserted as the Cafe has recommended for years--but which basically everyone ignores--work. Those inserted the other way, black screen. Three different help sites, three different fixes, turned everything on, all new software, et. Nada. As a rule if I bought a car and it was only capable of making right turns but not left I'd get rid of it. That's just me. I'm not going to tell anyone what browser to use.

    Works fine in all browsers for Mac and PC, and my iPhone and on my wife's iPad. Only Internet Explorer.
    Last edited by Mandolin Cafe; Feb-06-2017 at 7:00pm.

  10. #10
    Registered User lmartnla's Avatar
    Join Date
    Jun 2007
    Location
    Covington, Louisiana
    Posts
    202

    Default Re: videos gone to black

    So JeffD, have you found the answer to your problem viewing the videos? The problem has arisen recently for me on my Macbook laptop using Safari which has always until recently given me no problems. Now almost all videos on the Song-A-Week social group that I viewed before are gone (a few do show up, maybe attached by a different method as you have described). I asked this question on a Song-A-Week thread and got the suggestion that maybe it has to do with the Flash player settings, but I have tried different settings for managing this plug-in in my security settings and have not solved the problem that way.

    My wife has a newer Macbook using Safari and all the videos show up fine. This suggests to me that I have inadvertently changed some setting on my computer to cause this problem.

    Please report back if you find the solution.

  11. #11
    but that's just me Bertram Henze's Avatar
    Join Date
    Jun 2005
    Location
    0.8 pc from NGC224, upstairs
    Posts
    9,471

    Default Re: videos gone to black

    You don't have necessarily done anything inadvertent. Modern systems, with their automatic updates, conveniently do the inadvertent things for you.
    the world is better off without bad ideas, good ideas are better off without the world

  12. The following members say thank you to Bertram Henze for this post:


  13. #12
    Moderator MikeEdgerton's Avatar
    Join Date
    Mar 2007
    Location
    40.191N -74.2W
    Posts
    20,833

    Default Re: videos gone to black

    If you happen to be on an old operating system (version of Windows) you are limited to how far you can go with the browsers available to you. I support a large group of people using an old operating system. It can make you crazy.
    "Bargain instruments are no bargains if you can't play them". These are the words of J. Garber.

  14. The following members say thank you to MikeEdgerton for this post:


  15. #13
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Posts
    1,152
    Blog Entries
    7

    Default Re: videos gone to black

    Quote Originally Posted by lmartnla View Post
    So JeffD, have you found the answer to your problem viewing the videos? The problem has arisen recently for me on my Macbook laptop using Safari which has always until recently given me no problems. Now almost all videos on the Song-A-Week social group that I viewed before are gone (a few do show up, maybe attached by a different method as you have described). I asked this question on a Song-A-Week thread and got the suggestion that maybe it has to do with the Flash player settings, but I have tried different settings for managing this plug-in in my security settings and have not solved the problem that way.

    My wife has a newer Macbook using Safari and all the videos show up fine. This suggests to me that I have inadvertently changed some setting on my computer to cause this problem.

    Please report back if you find the solution.
    I don't know what's causing this for you but I can suggest a fix, just can't guarantee it will work. I have both a Mac laptop and Windows 10 so I get plenty of time with both.

    First, just a personal observation. I stopped using Safari as a browser on Macs even though it's the default and it was built around the operating system. I was having too many problems with it, namely, editing forms on both the Cafe and other sites where it would inadvertently replace what should be the content pulled out of a database and inserted unrelated information that appeared elsewhere in the same form, so that if I submitted form data it would change it to something undesired. This happens on my iPhone as well which to me is enough to conclude it's not a coincidence. It's a bug in my opinion. A case where someone has apparently programmed to fill-in forms for you but it has a bug. Other issues as well. I switched to FireFox and have had no problems. I hate to tell people to switch so that's your call.

    Back to your problem.

    From the Safari menu, click Preferences... > Security -- make sure Internet plug-ins is checked then click Plug-in Settings. You should see Adobe Flash Player in the list. Make sure it is checked. Then on the right side of that box if mandolincafe.com is listed, make sure that is set to "On." Reboot--that suggestion that fixes most computer problems and which all IT professionals suggest, right Mike?

    But here's the rub: mine was set to Off and Adobe Flash Player was disabled and videos were still visible. Sigh...

    Sure fix: take your laptop to an Apple Store and get them to diagnose.

  16. The following members say thank you to Mandolin Cafe for this post:


  17. #14
    Registered User lmartnla's Avatar
    Join Date
    Jun 2007
    Location
    Covington, Louisiana
    Posts
    202

    Default Re: videos gone to black

    Quote Originally Posted by MikeEdgerton View Post
    If you happen to be on an old operating system (version of Windows) you are limited to how far you can go with the browsers available to you. I support a large group of people using an old operating system. It can make you crazy.
    I myself am an older operating system, and such problems make me feel older still. I spose I must import a new browser and discover the problems that will surely bring down on me.

  18. #15
    Registered User lmartnla's Avatar
    Join Date
    Jun 2007
    Location
    Covington, Louisiana
    Posts
    202

    Default Re: videos gone to black

    By the way, I can see the both 2 videos posted above by JeffD but still can't see the videos in Song of the Week

  19. #16
    Registered User lmartnla's Avatar
    Join Date
    Jun 2007
    Location
    Covington, Louisiana
    Posts
    202

    Default Re: videos gone to black

    Administrator: I did find the 'allow plug-ins' setting in Safari preferences and the handle to manage websites, and set it to allow use of Flash for Mandolincafe. Didn't help. Then i temporarily set it to 'run in unsafe mode' and that didn't help either. I also have deselected 'block pop-ups' and rebooted many times. I also pulled down and clicked 'reset Safari'.

  20. #17
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Posts
    1,152
    Blog Entries
    7

    Default Re: videos gone to black

    Quote Originally Posted by lmartnla View Post
    By the way, I can see the both 2 videos posted above by JeffD but still can't see the videos in Song of the Week
    There are three posted there, suggesting you're not seeing one of them.

  21. The following members say thank you to Mandolin Cafe for this post:


  22. #18
    but that's just me Bertram Henze's Avatar
    Join Date
    Jun 2005
    Location
    0.8 pc from NGC224, upstairs
    Posts
    9,471

    Default Re: videos gone to black

    I dimly remember that I used to have a older Mac until years ago, still on the PowerPC hardware, when a change in Flash made a new version of the Flash player plugin necessary, which I could not install because it required a newer Mac OS which I could not upgrade to because it was only available for Intel. I was really stuck in a cul-de-sac with that Mac. What Operating System version are you running?
    the world is better off without bad ideas, good ideas are better off without the world

  23. The following members say thank you to Bertram Henze for this post:


  24. #19
    Guest
    Join Date
    Sep 2015
    Location
    Redmond, WA
    Posts
    187
    Blog Entries
    1

    Default Re: videos gone to black

    Quote Originally Posted by Mandolin Cafe View Post
    No change. Videos inserted as the Cafe has recommended for years--but which basically everyone ignores--work.
    Might I humbly suggest a sticky in the support sub-forum? If there's a "recommended" way to insert videos that has been recommended "for years", I've yet to cast my gaze upon it. Not that I've ever tried to insert a video, but people aren't ignoring a recommendation if they never knew about it to begin with.

  25. #20
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Posts
    1,152
    Blog Entries
    7

    Default Re: videos gone to black

    Quote Originally Posted by Mike Stewart View Post
    Might I humbly suggest a sticky in the support sub-forum? If there's a "recommended" way to insert videos that has been recommended "for years", I've yet to cast my gaze upon it. Not that I've ever tried to insert a video, but people aren't ignoring a recommendation if they never knew about it to begin with.
    There was for years. You obviously read it, right? Sorry to drive home the point. I'm aware you're an IT professional or power user but you also should know that few people actually read instructions or guidelines of this forum or any other. Just dive in and hope for the best, that's the internet way.

    I also understand the obvious point that we're the problem. This is a local issue that's been acknowledged as such. In this case we've attempted to assist but no good deed should go unpunished. Thanks for your input, but your comment has nothing to do with the problem at hand.

  26. The following members say thank you to Mandolin Cafe for this post:


  27. #21
    Registered User lmartnla's Avatar
    Join Date
    Jun 2007
    Location
    Covington, Louisiana
    Posts
    202

    Default Re: videos gone to black

    Mine eyes can see them all. I now report from the Firefox Browser that I can see all the erstwhile videos with this browser. My life con continue as can yours. So far very happy with this new browser. Thanks again because I love the cafe and those upon it---Lou

    To tie up loose ends and answer questions asked from above:

    I am running Mac OS 10.9.5. It is getting some age on it, but I'm against bowing to obsolescence when it works.
    Last edited by lmartnla; Jul-24-2017 at 1:07pm. Reason: answer question

  28. The following members say thank you to lmartnla for this post:


  29. #22
    but that's just me Bertram Henze's Avatar
    Join Date
    Jun 2005
    Location
    0.8 pc from NGC224, upstairs
    Posts
    9,471

    Default Re: videos gone to black

    10.9.5 is Mavericks - brand new if compared to Tiger I had back then. Good to hear changing the browser fixed the issue.
    I am also a fighter of obsolence and will be until my own has come.
    the world is better off without bad ideas, good ideas are better off without the world

  30. The following members say thank you to Bertram Henze for this post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •