Results 1 to 15 of 15

Thread: Not able to view (Most!) videos in eg social groups on MC

  1. #1
    Registered User John W.'s Avatar
    Join Date
    Jan 2018
    Location
    Cheshire, UK
    Posts
    6

    Default Not able to view (Most!) videos in eg social groups on MC

    I started participating on MC around 6 weeks agoÖ.at which time I think could view all vids posted by people. However, during the last view days I have not been able to view most videos, I say most as strangely I can see a couple. Iím using an iPad, and recall having an iOS update to 15.1 during the last few days. If anyone can assist that would be much appreciated.

  2. #2
    Registered User Mike Buesseler's Avatar
    Join Date
    Sep 2002
    Location
    Whitefish,MT
    Posts
    1,607

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    I have the same problem. iPad, iOS 15.1. Sometimes yes, sometimes no. No idea what’s going on. You are not alone.

  3. #3
    Fingertips of leather Bill McCall's Avatar
    Join Date
    Feb 2014
    Location
    Forest Grove, Oregon
    Posts
    2,313

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    Me too.
    Not all the clams are at the beach

    Arrow Jazzbo
    Arrow G
    Clark 2 point
    Gibson F5L
    Ratliff CountryBoy A
    00-21 (voiced by Eldon Stutzman)

  4. #4
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Location
    Lawrence, KS
    Posts
    3,280
    Blog Entries
    11

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    Can't offer any support for new Mac OS specific updates but can offer some troubleshooting ideas, tips. Since no URLs were provided can't assist with a specific video--videos often get posted and deleted from YouTube and other sources so can't tell if folks are looking at old discussions and seeing those and assuming there's some kind of problem others aren't experiencing. Also, there has never been good adherence to how videos are posted correctly in spite of lots of instructions. I'd recommend asking in the specific discussions where you can't see them if others can. Then when you find one, try viewing it on a different device like a laptop, desktop of phone that is not the device you're experiencing trouble with. That should tell you if it's your device specifically. Displaying videos may look like rocket science but it's not. It's dead simple HTML. More likely a new virus protection setting is blocking them but I suppose a buggy OS could be the culprit. The web seems to be full of pages with people having iPad issues.

  5. #5
    Registered User Barbara Shultz's Avatar
    Join Date
    Apr 2005
    Location
    Iowa & Texas
    Posts
    1,249

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    Scott. This just came to my attention, and I’ve done some experimenting, going on what others in our social group had figured out. For the most part, for the last large number of years, we had inserted our videos using the technique you told us to (go advanced, and using the you tube icon and pasting the URL after the =), and it has worked. Now, iPad and iPhone users who updated to version 15.1 are unable to see those videos. Users on other devices had no problem (I accessed our group using my MacBook Air and saw all videos with no problem). However, it was noted that if instead of inserting the video as before, one uses the “quick reply” and the “insert video” button, and pasted the entire URL, the video is visible to iPhone/iPad users that are using version 15.1. This problem just started happening for those users after this most recent update.
    Since the video IS visible to all users if they insert the video using the quick reply/insert video, but NOT visible to iPhone/iPad users using version 15.1, if the video was inserted using the “go advanced/you tube” button, it seems (to a tech dummy like me) that it’s some kind of coding issue, that I know nothing about.

    But I know it is very troubling to our Song a week social group members, many of whom use an iPad or iPhone, and can no longer see any of the thousands of videos that we’ve uploaded over the last 10+ years!!!

  6. #6
    Registered User Barbara Shultz's Avatar
    Join Date
    Apr 2005
    Location
    Iowa & Texas
    Posts
    1,249

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    I'll do the same experiment I did in our social group, here in the regular forum, to see if I get the same results.

    I am going to insert a video using the 'go advanced' and then the 'you tube' button, pasting the URL after the = of the you tube video



    Can you see this video? If you are an iphone/ipad ver. 15.1 user.... can YOU see the video?

  7. #7
    Registered User Barbara Shultz's Avatar
    Join Date
    Apr 2005
    Location
    Iowa & Texas
    Posts
    1,249

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    Now, I am going to insert the same video, but this time, I am starting from the 'quick reply', and using the 'insert video' button, and pasting the entire URL from you tube.



    Can you see this video? How about you ipad/iphone ver 15.1 users.... can you see it?

  8. #8
    Registered User Barbara Shultz's Avatar
    Join Date
    Apr 2005
    Location
    Iowa & Texas
    Posts
    1,249

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    Ok, now I’m accessing this site on my iPhone, and I cannot see the video above posted from the go advanced/you tube route, but I CAN see the second video, which was inserted using the “quick reply/insert video” route. ��

  9. #9
    Fingertips of leather Bill McCall's Avatar
    Join Date
    Feb 2014
    Location
    Forest Grove, Oregon
    Posts
    2,313

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    Nope to the first video, yes to the second. Matches what I saw in randomly looking at videos, yes to some no to others.

    No problem on Mac.

    Thanks for the analysis.
    Not all the clams are at the beach

    Arrow Jazzbo
    Arrow G
    Clark 2 point
    Gibson F5L
    Ratliff CountryBoy A
    00-21 (voiced by Eldon Stutzman)

  10. #10
    Registered User mandrian's Avatar
    Join Date
    Feb 2008
    Location
    Scotland
    Posts
    485

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    Hi,

    In case it helps, I use an iPad but have not downloaded the latest 15.1 update yet and can see both videos. That seems to support your theory?

    Regards,

  11. The following members say thank you to mandrian for this post:


  12. #11
    Registered User John W.'s Avatar
    Join Date
    Jan 2018
    Location
    Cheshire, UK
    Posts
    6

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    I'm not in any doubt now that the ios 15.1 is the cause. Barbara's suggestions are a work-around...but it would be beneficial, and appreciated, if a tech fix could be provided at MC end so that users of devises with ios 15.1 can see all videos posted, regardless of the method used, and post videos using all methods.

    Mandrian - if you update to 15.1 I am 99% sure you will then not be able to view the videos (I was using 15, and could view all vids, until I installed the 15.1 update a few days ago...which is where the problem began!).

  13. #12
    Registered User Barbara Shultz's Avatar
    Join Date
    Apr 2005
    Location
    Iowa & Texas
    Posts
    1,249

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    Quote Originally Posted by John W. View Post
    I'm not in any doubt now that the ios 15.1 is the cause. Barbara's suggestions are a work-around...but it would be beneficial, and appreciated, if a tech fix could be provided at MC end so that users of devises with ios 15.1 can see all videos posted, regardless of the method used, and post videos using all methods.

    Mandrian - if you update to 15.1 I am 99% sure you will then not be able to view the videos (I was using 15, and could view all vids, until I installed the 15.1 update a few days ago...which is where the problem began!).
    Posting videos using the quick reply/insert video method is really more of an explanation of why 15.1 users are able to view a few videos. And it solves the issue going forward, if posters utilize that function. But, it doesnít really solve anything for the huge number of iPad users, who want to view the thousands of videos we have in our group, that were posted the go advanced/you tube route!

  14. #13
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Location
    Lawrence, KS
    Posts
    3,280
    Blog Entries
    11

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    As far as I can tell this is solely an Apple OS issue. It is not a PC issue. Here's how you can experience no show videos: upgrade your Apple device OS to 15.1.1. Even people in this discussion above are stating this fact.

    I've tested on an iPad running 15.1 and can see any and all videos inserted in either fashion no matter where they are. On my iPhone which is 15.1.1 I experience the same problems of unable to see identical to others that have upgraded to 15.1.1, and that includes the video redux thread I posted over 10 years ago. On my iPhone running 15.1.1 this is the first time I've never been able to see one of the videos in that thread. On my ancient Macintosh Air laptop which is still at 12.X something I can view all posted videos regardless of location so any theories of "meddling" may also be dispensed with.

    There has always been two methods of inserting videos, and the one recommended most is baked into the DNA of this forum software and unchanged since original install in the BB Coding area, but both work. A few are calling us out in another area of the site blaming site coding issues and years of instructions. So be it. A bit overboard and out of bounds in my opinion. How then, is it that this works on a different operating system, even the same operating system unless it's OS 15.1.1? I can't square that. If I thought there was a fix I'd implement it. We have not touched any coding on the Forum since well before an attempted new generation install several years ago.

    Some patience and reason seems to be in order. If the coding here is wrong for embedding videos then its been that way since the inception of the install an awful long time ago and somehow has managed to work quite well when instructions are followed. Since this appears to be headed into a contentious finger-pointing game in another area of the site I'm closing this discussion. I can't change minds so if it needs to continue there, so be it, but I won't be a part of it. If anyone has valid, researched input you're welcome to contact me privately.
    Last edited by Mandolin Cafe; Dec-07-2021 at 12:33pm.

  15. The following members say thank you to Mandolin Cafe for this post:


  16. #14
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Location
    Lawrence, KS
    Posts
    3,280
    Blog Entries
    11

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    An update on this for anyone that happens to see it.

    I've figured out how to get the *existing* YouTube button to work if used from this point forward. It behaves a little differently and there's a reason for that I won't go into. That difference: No popup box. But the correct BB coding is there and is inserted into where your cursor is when in Advanced mode, and then you simply insert the video unique identifier and away you go. And one should still not put the entire YouTube URL in there if you're using the YouTube specific button. That should only be used for the true video insertion button.

    However, to fix all those old videos which do not work (for now) on Mac OS 15.1.1 and 15.1.2 and who knows what else after, we'll at some point take to forum down for a few minutes to resolve this. That's it.

  17. The following members say thank you to Mandolin Cafe for this post:


  18. #15
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Location
    Lawrence, KS
    Posts
    3,280
    Blog Entries
    11

    Default Re: Not able to view (Most!) videos in eg social groups on MC

    Tomorrow morning, likely between 6:30 - 8:30 a.m. Central we'll be taking the Forum off-line for an undetermined amount of time in order to fix some issues with video presentation. For the time being it was necessary in advance preparation to disable videos using the unique identifier method for YouTube. This sounds worse that it really is since most use the video insertion tool. If all goes well this should be resolved mid-morning tomorrow, Thursday.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •