Results 1 to 4 of 4

Thread: Not seeing embedded videos

  1. #1
    Registered User Ky Slim's Avatar
    Join Date
    Mar 2014
    Location
    Kentucky
    Posts
    386

    Default Not seeing embedded videos

    New PC and I'm not seeing the videos that are embedded in the threads or in the social groups, like Song-a-week. It's just a blank area where the video is and nothing happens when clicked on. In the blogs, like Mandolin Mondays, the video shows as a black box but nothing happens when clicked on. I'm guessing this is a security thing with my new pc add ons or something but can't find it. Any ideas? thanks in advance

  2. #2

    Default Re: Not seeing embedded videos

    Browser problem or something to do with the program, Flash?
    Try Firefox?

    I get the blank box on a lot of the older embedded vids on song-a-week, newer ones are fine, it’s maybe because those vids are no longer on the users’ YouTube accounts? I assume it’s different from your issue.

  3. #3
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Posts
    1,711
    Blog Entries
    8

    Default Re: Not seeing embedded videos

    Quote Originally Posted by Ky Slim View Post
    New PC and I'm not seeing the videos that are embedded in the threads or in the social groups, like Song-a-week. It's just a blank area where the video is and nothing happens when clicked on. In the blogs, like Mandolin Mondays, the video shows as a black box but nothing happens when clicked on. I'm guessing this is a security thing with my new pc add ons or something but can't find it. Any ideas? thanks in advance
    Sorry, missed this one. Not sure what might be the issue. You might try disabling your firewall or virus protection that came with your new PC and then see if the videos show up, but do turn it back on once you test.

  4. #4
    Registered User GrooverMcTube's Avatar
    Join Date
    Oct 2016
    Location
    Salt Lake City, UT
    Posts
    27

    Default Re: Not seeing embedded videos

    I frequently get the black screen on embedded videos.

    I generally view the Café in Internet Explorer. If I copy the URL and paste it into Firefox, I can view the video there. Not computer-savvy enough to dissect the problem though.

    Some posters embed + paste the link. That way the link works even if the embedded video is black, Oftentimes, however the embedded video does show up in IE.

  5. The following members say thank you to GrooverMcTube for this post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •