Results 1 to 6 of 6

Thread: Left hand fingering display in TablEdit

  1. #1

    Default Left hand fingering display in TablEdit

    Hi, not sure about where I should be posting this. Anyway, I am a TablEdit user and need some help. It's about displaying left hand fingering above the tabulature. The manual says the fingering can be displayed as the finger number (1,2,3 or 4) inside a circle. I can not make this happen. I am able to display the fingering in the notation stave, but I usually only show the tabulature to save space and get most tunes on one page. Has anyone had any experience with this? Thanks.
    ....Rickker
    1969 Gibson F5

  2. #2
    Registered User bennyb's Avatar
    Join Date
    Apr 2003
    Location
    Oregon, USA
    Posts
    368

    Default Re: Left hand fingering display in TablEdit

    Took a quick look Rickker. I could make it work per attached Click image for larger version. 

Name:	Fingerings.png 
Views:	23 
Size:	90.7 KB 
ID:	173311.
    Maybe that helps.
    benny

  3. #3
    Registered User
    Join Date
    Mar 2009
    Location
    Redwood City, CA
    Posts
    1,864

    Default Re: Left hand fingering display in TablEdit

    It works just fine for me! In TableEdit, first place your cursor ON THE NOTE that you wish to annotate. Then, go to the Tools palette (if it's not already displayed onscreen, click on View/Palettes/Tools). Now, click on the hand icon in the tools palette. That will bring up this dialog box:

    Click image for larger version. 

Name:	dialogbox 1.png 
Views:	7 
Size:	18.2 KB 
ID:	173314

    This gives you many options to show the fingering. I usually select "above tablature" and a number for l-h fingering. You can also use Spanish notation (I,M,A,O) for r-h fingering. You can have the fingering displayed in the notation, as well as the tab.

    Here's an example of some tab with left-hand fingering indicated above the tab:

    Click image for larger version. 

Name:	fingering 1.png 
Views:	13 
Size:	15.8 KB 
ID:	173315

    Simple!

  4. #4

    Default Re: Left hand fingering display in TablEdit

    Thanks guys, this is exactly what I have been trying to do, but I have followed the same procedure that you described, but nothing happens when I click on "Apply". I am now wondering if there is not enough space between the notation and tabulature staves. Some time ago, I reduced this to get more measures on the printed page. Anyway, thanks for your replies and I will keep working on it.
    .....Rickker

  5. #5

    Default Re: Left hand fingering display in TablEdit

    Got it!! I have a habit of messing around with settings when I shouldn't be. Here's what the problem was: For some reason, I had checked "Ad-Tab for Left Hand Fingerings" in the Advanced tab of the Options menu. When I unchecked this, voila! the fingering is now displayed within little circles, just as bennyb and sblock have described. BTW, (and I realize that this is off-topic) how did you paste the dialog boxes and other material into your postings above? There is so much to learn....sigh...
    ....Rickker

  6. The following members say thank you to Rickker for this post:

    bennyb 

  7. #6
    Registered User
    Join Date
    Mar 2009
    Location
    Redwood City, CA
    Posts
    1,864

    Default Re: Left hand fingering display in TablEdit

    Glad you found the source of your trouble! TablEdit has many, often confusing, options. That makes it powerful, but it can also be fragile, as you've discovered, if you change certain defaults to something else.

    The images I used were just screen shots, saved out as png files. I did not use any special software.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •