Results 1 to 22 of 22

Thread: Video Upload?

  1. #1
    Registered User G7MOF's Avatar
    Join Date
    May 2011
    Location
    Lancashire/UK
    Posts
    1,371

    Default Video Upload?

    Why do some members upload videos that Can't be viewed in the UK and does this blocking apply to other countries as well?
    I never fail at anything, I just succeed at doing things that never work....


    Fylde Touchstone Walnut Mandolin.
    Gibson Alrite Model D.

  2. #2

    Default Re: Video Upload?

    Too many different video formats, it would just be easier to upload any video to Youtube, copy the imbed of the video, paste, then anybody can watch. But it might have something to do with all the different recording devices used too.

  3. #3
    Registered User
    Join Date
    Jan 2009
    Location
    S.W. Wisconsin
    Posts
    4,466

    Default Re: Video Upload?

    There are some I can't watch here in the US too, so it's not just the UK
    THE WORLD IS A BETTER PLACE JUST FOR YOUR SMILE!

  4. #4

    Default Re: Video Upload?

    I doubt if anyone is doing this on purpose, I would imagine it is a licensing issue enforced automatically by YouTube - do you have an example?

  5. #5
    Registered User Ranald's Avatar
    Join Date
    Mar 2017
    Location
    Ottawa, Canada
    Posts
    256

    Default Re: Video Upload?

    This happens to us all -- I'm in Canada. (Or perhaps the Americans haven't gotten over the British colonization thing, and are punishing both our countries.)
    When I post a video, I also post the URL, and the name of the musician and tune, so that people can find it on YouTube if the links don't work.
    "It's just music; you can't break it."

    Buffy Ste-Marie on experimenting with your sound.
    "On Reserve", CBC Radio.

  6. #6
    Registered User John Kelly's Avatar
    Join Date
    Oct 2009
    Location
    Ardnadam, Argyll, Scotland
    Posts
    1,411

    Default Re: Video Upload?

    I have just been on the SAW group where two videos have been posted relating to a tune called "The Earl of Dalhousie's Happy Return to Scotland". Neither video can be accessed, giving message "this video is not available", and the direct link which has been included in the posting takes you to the YouTube page but the page delivers the same message. The OP has his own video posted and it can be seen and heard clearly, and I know that all of my own videos I have posted on the forum over the past years have so far been accessible. I am in Scotland, so wonder if it is a licensing issue and the censorship is imposed by YouTube. This has happened on several videos, generally YouTube but sometimes on Vimeo videos too.

    One other thought: maybe the original creator or poster of the particular video has marked it as not to be embedded? There is an "Allow Embedding" option on the video editing Advanced Settings when you post one of your own creations. Maybe the poster has not ticked this box?
    I'm playing all the right notes, but not necessarily in the right order. - Eric Morecambe

    http://www.youtube.com/user/TheOldBores

  7. #7

    Default Re: Video Upload?

    Glad somebody said something. I'm in the States but now it's like over 75% are not viewable. I just chalked it up to a rights or copyrights, thing. It's just a pain scrolling through big black rectangles. I went back to just attaching or embedding links again.

  8. #8

    Default Re: Video Upload?

    If you happen to be using the latest version of Chrome, I guarantee you will have multiple issues with you tube video's not playing, they have some kind of security bug issue still not addressed, and prevents video's in a bad way, try firefox even if just temporary to see if that solves your issues. I loaded Chrome because my Granddaughter said the new version is soooo good, NOT, the latest firefox is still the best IMHO

  9. #9
    Registered User John Kelly's Avatar
    Join Date
    Oct 2009
    Location
    Ardnadam, Argyll, Scotland
    Posts
    1,411

    Default Re: Video Upload?

    I am using the latest Firefox and Windows 7, RH, and as I said in the post above yours I cannot access the videos.
    I'm playing all the right notes, but not necessarily in the right order. - Eric Morecambe

    http://www.youtube.com/user/TheOldBores

  10. #10

  11. #11
    Registered User Martin Jonas's Avatar
    Join Date
    Jun 2003
    Location
    Northop, North Wales
    Posts
    5,900

    Default Re: Video Upload?

    I think people in this thread are talking about two quite separate issues. The first is that certain videos are blocked geographically. That mainly affects commercially recorded music, in particular those "videos" that consist solely of a ripped CD track against a static image of the album cover and track title. These are generally auto-ripped and in my experience rarely work in the UK. A geoblocked track will have the normal thumbnail image when uploaded on the Cafe, but when you try to play it there's an error message saying that this video can't be played in your location. This happens pretty frequently when members link to commercial recordings, e.g. to demonstrate how a tune goes or to make a particular discussion point. However, I have never seen any geoblocking of videos with members' own recordings that they uploaded onto the Cafe.

    A quite separate issue is if you only see black squares on the Cafe instead of videos, i.e. not thumbnail and no "play" button. This has nothing to do with geoblocking. Three possible reasons for this:

    1. Your browser software doesn't support the video scripts used to embed the videos on the site.
    2. You're looking at an old post and the uploader has deleted the video since the posting was made.
    3. You're looking at a really old post which predates Youtube's switch from Flash to HTML5 and was uploaded using the "insert video" button instead of the "Youtube" button on the Cafe. The reason for this is that the "insert video" button imports Youtube's own scripts whereas the "Youtube" button uses the Cafe's scripts. When Youtube changed their scripts a few years ago, all old imported video scripts on the Cafe stopped working.

    Martin

  12. The following members say thank you to Martin Jonas for this post:

    JL277z 

  13. #12
    Unfamous String Buster Beanzy's Avatar
    Join Date
    Sep 2009
    Location
    Cornwall & London
    Posts
    2,569
    Blog Entries
    3

    Default Re: Video Upload?

    Apart from the geographical limiting, I’ve had this happen with a couple of videos which a friend posted for us to view.
    His normal settings are set to private, but he’d uploaded these as public, so we were a bit puzzled.
    He was trying different things and re-saved the video, but changed the “genre” field from “none” to Folk and it came good.
    We still haven’t figured out what was wrong or why it fixed, only which bit of poking seemed to cure it.
    At the moment we’re speculating that perhaps there is some error on saving which fails to alter the default settings unless another bit of metadata gets changed too.
    Eoin



    "Forget that anyone is listening to you and always listen to yourself" - Fryderyk Chopin

  14. #13
    Registered User Ivan Kelsall's Avatar
    Join Date
    Mar 2006
    Location
    Manchester - Lancashire - NW England
    Posts
    14,025

    Default Re: Video Upload?

    I'm using the same PC set-up as John Kelly - Win 7 64 bit & Firefox. Currently,if i click on a YouTube URL,in order to post it on here,i can add the URL to the ''insert video'' box as i've always done,but the video doesn't show,i have to simply post the URL.

    I'll try one now - Nope !!. It still isn't working - https://youtu.be/DeZL2FXkGqI

    I've never found a 'geoblocked' YouTube clip & i've looked at 1000s of them,but i do get a few blocked I/net music sites - Pandora for one - " Pandora is only available in the U.S. right now – but we are working on bringing our music service to other parts of the world. ". That's been the same
    message for ages,
    Ivan
    Weber F-5 'Fern'.
    Lebeda F-5 "Special".
    Stelling Bellflower BANJO
    Tokai - 'Tele-alike'.
    Ellis DeLuxe "A" style.

  15. #14
    Registered User Martin Jonas's Avatar
    Join Date
    Jun 2003
    Location
    Northop, North Wales
    Posts
    5,900

    Default Re: Video Upload?

    Quote Originally Posted by Ivan Kelsall View Post
    I'm using the same PC set-up as John Kelly - Win 7 64 bit & Firefox. Currently,if i click on a YouTube URL,in order to post it on here,i can add the URL to the ''insert video'' box as i've always done,but the video doesn't show,i have to simply post the URL.

    I'll try one now - Nope !!. It still isn't working - https://youtu.be/DeZL2FXkGqI
    Ivan,

    Scott's preferred method of posting Youtube clips is to use the "Youtube" button which is available when you click the "Go advanced" or "Reply with Quote" (rather than "Quick reply") buttons, and then enter just the 11-digit video ID rather than the full URL. The difference to the "insert video" button is that this way the Cafe software uses its own scripts rather than Youtube's scripts over which Scott has no control and which may change without warning.

    Using the Youtube tags, your clip is:



    Martin

  16. The Following 2 Users Say Thank You to Martin Jonas For This Useful Post:


  17. #15

    Default Re: Video Upload?

    MJ,
    So should I or should I not see a black square? b/c that's what i see.

  18. #16
    Registered User bennyb's Avatar
    Join Date
    Apr 2003
    Location
    Oregon, USA
    Posts
    368

    Default Re: Video Upload?

    I see a the embedded, playable youtube with sandy denny's(?) face/fairport convention title on Martin J's post and the blue highlighted link on Ivan K's post. Linux, Firefox. West coast, US.
    benny

  19. #17
    Registered User Martin Jonas's Avatar
    Join Date
    Jun 2003
    Location
    Northop, North Wales
    Posts
    5,900

    Default Re: Video Upload?

    Quote Originally Posted by farmerjones View Post
    MJ,
    So should I or should I not see a black square? b/c that's what i see.
    You should see the video here, as described by benny. If you don't see that it's a software issue with your browser, not a Youtube or Cafe software problem.

    Martin

  20. #18
    Registered User Ivan Kelsall's Avatar
    Join Date
    Mar 2006
    Location
    Manchester - Lancashire - NW England
    Posts
    14,025

    Default Re: Video Upload?

    Hi Martin - Many thanks for the info.,but i've been using the '' Insert Video'' attachment since i started on here & it's always worked - YouTube clips are 'videos' after all. However,i will try the 'dedicated' YouTube attachment in future,
    Ivan
    Weber F-5 'Fern'.
    Lebeda F-5 "Special".
    Stelling Bellflower BANJO
    Tokai - 'Tele-alike'.
    Ellis DeLuxe "A" style.

  21. #19
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Posts
    1,398
    Blog Entries
    7

    Default Re: Video Upload?

    Uh, no, the video insert function is not broken. This video is visible with Flash on or off and was inserted using that option.


  22. #20
    Registered User G7MOF's Avatar
    Join Date
    May 2011
    Location
    Lancashire/UK
    Posts
    1,371

    Default Re: Video Upload?

    I'm the OP and I cant see that, I just get a black screen and it's only started recently. Up until now I've had no problem viewing any videos.
    I never fail at anything, I just succeed at doing things that never work....


    Fylde Touchstone Walnut Mandolin.
    Gibson Alrite Model D.

  23. #21
    Registered User bennyb's Avatar
    Join Date
    Apr 2003
    Location
    Oregon, USA
    Posts
    368

    Default Re: Video Upload?

    I get the black screen if I have javascript disabled, but with js enabled, I get the embedded youtube. Not saying that's your problem, just an example of one minor tweak that changes what you see.
    benny

  24. #22
    Moderator MikeEdgerton's Avatar
    Join Date
    Mar 2007
    Location
    40.191N -74.2W
    Posts
    21,539

    Default Re: Video Upload?

    When posting Youtube videos you can Go Advanced, click on the Youtube button then copy everything in the link after the v= in the url. If I simply copy a link to the message it looks like this:

    https://www.youtube.com/watch?v=fLIRe-0wprA

    If I copy everything after the v= in the url (fLIRe-0wprA) to the insert box you get after you Go Advanced and select the Youtube button you'll get this:



    That does nothing for items that are blocked geographically or by the browser you are using but it works thus far in all browsers I've tried.
    "Bargain instruments are no bargains if you can't play them". These are the words of J. Garber.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •