Results 1 to 2 of 2

Thread: Glitchy log on issue

  1. #1

    Default Glitchy log on issue

    All of a sudden, logging in is an issue. First the auto log in failed. When I attempted to log in, I was notified my user name and /or password did not match. I reset my password, hit the remember me square.

    I now can only manually log in, but I get the you aren't logged in prompt when I try to post. It then gives me the log in screen, and when I do, it says username and password don't match.
    Silverangel Econo
    Michael Kelly LSFTB

  2. #2
    Administrator Mandolin Cafe's Avatar
    Join Date
    Sep 1998
    Posts
    1,160
    Blog Entries
    7

    Default Re: Glitchy log on issue

    Quote Originally Posted by Br1ck View Post
    All of a sudden, logging in is an issue. First the auto log in failed. When I attempted to log in, I was notified my user name and /or password did not match. I reset my password, hit the remember me square.

    I now can only manually log in, but I get the you aren't logged in prompt when I try to post. It then gives me the log in screen, and when I do, it says username and password don't match.
    Your browser is kicking you off after you login. That's a local issue unrelated to the Cafe as it's not holding the cookie that is required so it doesn't allow you to post. Sounds like all the info stored for user name and password has also been lost. That's also stored locally. Browsers are routinely updated without notice depending on how you've set those up. See if you can get your browser to remember the user name and password, assuming you know them. If you are ever logging in be sure you can see your user name in the upper right-hand corner of any forum page. If it isn't there you can't post. If it is and you move to another page and it logs you out then your browser settings are instructing it to do that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •