<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="https://www.mandolincafe.com/forum" />
<base href="https://www.mandolincafe.com/forum/" /><!--[if IE]></base><![endif]-->
<meta name="generator" content="vBulletin 4.2.5" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />

	<link rel="Shortcut Icon" href="favicon.ico" type="image/x-icon" />


		<meta name="keywords" content="sharon,gilchrist,peghead,nation,mandolin,bass" />
		<meta name="description" content="Multi-instrumentalist and Peghead Nation mandolin instructor Sharon Gilchrist shares her life's experience that have shaped her teaching skills." />



	<meta property="fb:app_id" content="1940152386211558" />
<meta property="og:site_name" content="Mandolin Cafe Forum" />
<meta property="og:description" content="Multi-instrumentalist and Peghead Nation mandolin instructor Sharon Gilchrist shares her life's experience that have shaped her teaching skills." />
<meta property="og:url" content="https://www.mandolincafe.com/forum/content/801-Master-Educator-Sharon-Gilchrist-Spreads-her-Wings?s=f55f4c2f3012830f06bcc8cf4387d4e4" />
<meta property="og:type" content="article" />




	
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yuiloader-dom-event/yuiloader-dom-event.js"></script>
	

<script type="text/javascript">
<!--
	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
	{
		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=425"><\/script>');
		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=425"><\/script>');
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = false;
	}
	else	// Load Rest of YUI remotely (where possible)
	{
		var yuipath = 'https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build';
		var yuicombopath = '';
		var remoteyui = true;
		if (!yuicombopath)
		{
			document.write('<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=425"><\/script>');
		}
	}
	var SESSIONURL = "s=f55f4c2f3012830f06bcc8cf4387d4e4&";
	var SECURITYTOKEN = "guest";
	var IMGDIR_MISC = "images/misc";
	var IMGDIR_BUTTON = "images/buttons";
	var vb_disable_ajax = parseInt("0", 10);
	var SIMPLEVERSION = "425";
	var BBURL = "https://www.mandolincafe.com/forum";
	var LOGGEDIN = 0 > 0 ? true : false;
	var THIS_SCRIPT = "vbcms";
	var RELPATH = "content/801-Master-Educator-Sharon-Gilchrist-Spreads-her-Wings";
	var PATHS = {
		forum : "",
		cms   : "",
		blog  : ""
	};
	var AJAXBASEURL = "https://www.mandolincafe.com/forum/";
// -->
</script>
<script type="text/javascript" src="https://www.mandolincafe.com/forum/clientscript/vbulletin-core.js?v=425"></script>



	<link rel="alternate" type="application/rss+xml" title="Mandolin Cafe Forum RSS Feed" href="https://www.mandolincafe.com/forum/external.php?type=RSS2" />
	



	<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=bbcode.css,editor.css,popupmenu.css,reset-fonts.css,vbulletin.css,vbulletin-chrome.css,vbulletin-formcontrols.css," />

<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=additional.css" />
	<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=popupmenu-ie.css,vbulletin-ie.css,vbulletin-chrome-ie.css,vbulletin-formcontrols-ie.css,editor-ie.css" />
	<![endif]-->


<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>

    
        <link rel="alternate" type="application/rss+xml" title="Mandolin Cafe - CMS RSS Feed" href="external.php?do=rss&amp;type=newcontent&amp;sectionid=1&amp;days=120&amp;count=10" />
    
    <title>Mandolin Cafe - Master Educator Sharon Gilchrist Spreads her Wings</title>
	
		<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=widgets.css,vbcms.css,postbit-lite.css,postlist.css,lightbox.css,overlay.css,tagcloud.css," />
	
    <!--[if lt IE 8]>
        <link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=vbcms-ie.css,postbit-lite-ie.css,postlist-ie.css" />
    <![endif]-->
    <!--[if lt IE 7]>
	<script type="text/javascript">
		window.LESS_THAN_IE7 = true;
	</script>
    <![endif]-->
	<script type="text/javascript" src="clientscript/vbulletin_overlay.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_cms.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_ajax_htmlloader.js?v=425">
    </script>
    <link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1629061017&amp;td=ltr&amp;sheet=additional.css" />

<script type="text/javascript"> 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-285181-2']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
</head>
<body style="text-align:left">
<div class="above_body"> <!-- closing tag is in template navbar -->
<div id="header" class="floatcontainer doc_header">
	<div><a name="top" href="/" class="logo-image"><img src="/images/forumtopleft.png" alt="Mandolin Cafe" /></a></div>
	<div id="toplinks" class="toplinks">
		
			<ul class="nouser">
			
				<li><a href="register.php?s=f55f4c2f3012830f06bcc8cf4387d4e4" rel="nofollow">Register</a></li>
			
				<li><a rel="help" href="faq.php?s=f55f4c2f3012830f06bcc8cf4387d4e4">Help</a></li>
				<li>
			<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=425"></script>
			<form id="navbar_loginform" action="login.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
				<fieldset id="logindetails" class="logindetails">
					<div>
						<div>
					<input type="text" class="textbox default-value" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" />
					<input type="password" class="textbox" tabindex="102" name="vb_login_password" id="navbar_password" size="10" />
					<input type="text" class="textbox default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Password" style="display:none;" />
					<input type="submit" class="loginbutton" tabindex="104" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
						</div>
					</div>
				</fieldset>
				<div id="remember" class="remember">
					<label for="cb_cookieuser_navbar"><input type="checkbox" name="cookieuser" value="1" id="cb_cookieuser_navbar" class="cb_cookieuser_navbar" accesskey="c" tabindex="103" /> Remember Me?</label>
				</div>

				<input type="hidden" name="s" value="f55f4c2f3012830f06bcc8cf4387d4e4" />
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="login" />
				<input type="hidden" name="vb_login_md5password" />
				<input type="hidden" name="vb_login_md5password_utf" />
			</form>
			<script type="text/javascript">
			YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
			YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
			vB_XHTML_Ready.subscribe(function()
			{
			//
				YAHOO.util.Event.on('navbar_username', "focus", navbar_username_focus);
				YAHOO.util.Event.on('navbar_username', "blur", navbar_username_blur);
				YAHOO.util.Event.on('navbar_password_hint', "focus", navbar_password_hint);
				YAHOO.util.Event.on('navbar_password', "blur", navbar_password);
			});
			
			function navbar_username_focus(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == 'User Name')
				{
				//
					textbox.value='';
					textbox.style.color='#000000';
				}
			}

			function navbar_username_blur(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == '')
				{
				//
					textbox.value='User Name';
					textbox.style.color='#777777';
				}
			}
			
			function navbar_password_hint(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "none");
				YAHOO.util.Dom.setStyle('navbar_password', "display", "inline");
				YAHOO.util.Dom.get('navbar_password').focus();
			}

			function navbar_password(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				if (textbox.value == '')
				{
					YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
					YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
				}
			}
			</script>
				</li>
				
					<li id="fb_headerbox" class="hidden">

	<a id="fb_loginbtn" href="#"><img src="images/misc/facebook_login.gif" alt="The Facebook Platform" /></a>

</li>

				
			</ul>
		
	</div>
	<div class="ad_global_header">
		 
		
	</div>
	<hr />
</div>
<div id="navbar" class="navbar">
	<ul id="navtabs" class="navtabs floatcontainer">
		
		
	
		<li  id="tab_mdux_450">
			<a class="navtab" href="https://www.mandolincafe.com/cgi-bin/classifieds/classifieds.cgi">Classifieds</a>
		</li>
		
		

	
		<li class="selected" id="vbtab_forum">
			<a class="navtab" href="forum.php?s=f55f4c2f3012830f06bcc8cf4387d4e4">Forum</a>
		</li>
		
		
			<ul class="floatcontainer">
				
					
						
							<li id="link_mza1_767"><a href="/forum/activity.php">What's New</a></li>
						
					
				
					
						
							<li id="vbflink_newposts"><a href="search.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;do=getnew&amp;contenttype=vBForum_Post">New Posts</a></li>
						
					
				
					
						
							<li id="link_mzgy_585"><a href="group.php">Social Groups</a></li>
						
					
				
					
						
							<li id="link_mju4_959"><a href="blog.php">Blogs</a></li>
						
					
				
					
						
							<li id="vbflink_faq"><a target="_blank" href="faq.php?s=f55f4c2f3012830f06bcc8cf4387d4e4">Guidelines</a></li>
						
					
				
					
						
							<li id="vbflink_calendar"><a href="/te/">TablEdit Library</a></li>
						
					
				
					
						<li class="popupmenu" id="vbmenu_actions">
							<a href="javascript://" class="popupctrl">Forum Actions</a>
							<ul class="popupbody popuphover">
								
									<li id="vbalink_mfr"><a href="forumdisplay.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;do=markread&amp;markreadhash=guest">Mark Forums Read</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_qlinks">
							<a href="javascript://" class="popupctrl">Quick Links</a>
							<ul class="popupbody popuphover">
								
									<li id="vbqlink_posts"><a href="search.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;do=getdaily&contenttype=vBForum_Post">Today's Posts</a></li>
								
									<li id="vbqlink_leaders"><a href="showgroups.php?s=f55f4c2f3012830f06bcc8cf4387d4e4">View Site Leaders</a></li>
								
									<li id="vbqlink_online"><a href="online.php?s=f55f4c2f3012830f06bcc8cf4387d4e4">Who's Online</a></li>
								
							</ul>
						</li>
					
				
					
						
							<li id="link_odk0_615"><a href="https://www.paypal.me/mandolincafe?locale.x=en_US">Donate</a></li>
						
					
				
			</ul>
		

	
		<li  id="tab_otu4_690">
			<a class="navtab" href="https://www.mandolincafe.com/forum/content.php">News</a>
		</li>
		
		

	
		<li class="popupmenu navtab" id="tab_otu4_591">
			<a href="javascript://" class="popupctrl navtab">Builders
				<img src="images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover">
				
					<li id="link_mdcx_489"><a href="https://www.mandolincafe.com/builders.html">Builder Database</a></li>
				
					<li id="link_mdcx_602"><a href="https://www.mandolincafe.com/archives/builders/f.html">Eye Candy</a></li>
				
			</ul>
		</li>
		
		

	
		<li class="popupmenu navtab" id="tab_mtey_172">
			<a href="javascript://" class="popupctrl navtab">Learn/Listen
				<img src="images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover">
				
					<li id="link_mtey_321"><a href="https://www.mandolincafe.com/workshops/">Workshops and Camps</a></li>
				
					<li id="link_mza1_120"><a href="/forum/group.php">Social Groups</a></li>
				
					<li id="link_mtey_361"><a href="https://www.mandolincafe.com/cgi-bin/chords/ch.pl">Chord Library</a></li>
				
					<li id="link_mtey_950"><a href="https://www.mandolincafe.com/mp3/">MP3 Library</a></li>
				
					<li id="link_mtey_358"><a href="https://www.mandolincafe.com/tabarc.html">Tablature Library</a></li>
				
					<li id="link_mtey_339"><a href="https://www.mandolincafe.com/te/">TablEdit Library</a></li>
				
					<li id="link_mjk5_616"><a href="https://www.mandolincafe.com/cgi-bin/thisday/search?month=Select+month&day=Select+day">This Day in History</a></li>
				
					<li id="link_mty2_815"><a href="https://www.mandolincafe.com/archives/">Mandolin Cafe Archives</a></li>
				
					<li id="link_nji5_432"><a href="https://go.platformpurple.com/tagFilter/137?e=mandolincafe&shop=10&tags=137">Lessons On Demand</a></li>
				
			</ul>
		</li>
		
		

		
	</ul>
	
		<div id="globalsearch" class="globalsearch">
			<form action="search.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;do=process" method="post" id="navbar_search" class="navbar_search">
				
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="process" />
				<span class="textboxcontainer"><span><input type="text" value="" name="query" class="textbox" tabindex="99"/></span></span>
				<span class="buttoncontainer"><span><input type="image" class="searchbutton" src="images/buttons/search.png" name="submit" onclick="document.getElementById('navbar_search').submit;" tabindex="100"/></span></span>
			</form>
			<ul class="navbar_advanced_search">
				<li><a href="search.php?s=f55f4c2f3012830f06bcc8cf4387d4e4" accesskey="4">Advanced Search</a></li>
				
			</ul>
		</div>
	
</div>
</div><!-- closing div for above_body -->

<div class="body_wrapper">
<div id="breadcrumb" class="breadcrumb">
<div style="text-align:center;"><a href="https://bit.ly/3idpY2n"><img src="/images/artistworks.png" alt="ArtistWorks" title="ArtistWorks" style="margin:0 18px 0 1px;" /></a><a href="https://cartervintage.com/collections/mandolins?sort_by=created-descending"><img src="/images/carter-vintage.png" width="150" height="40" alt="Carter Vintage Guitars and Mandolins" title="Carter Vintage Guitars and Mandolins" style="margin:0 18px 0 18px;" /></a><a href="https://pegheadnation.com/string-school/mandolin-courses/?utm_source=MandolinCafe&utm_medium=ForumAd&utm_campaign=MandolinCafeAd"><img src="/images/pegheadnation.jpg" width="150" height="40" alt="Peghead Nation Mandolin Lessons" title="Peghead Nation Mandolin Lessons" style="margin:0 18px 0 18px;" /></a><a href="https://www.gryphonstrings.com/collections/mandolins"><img src="/images/gryphon.png" alt="Gryphon Stringed Instruments" title="Gryphon Stringed Instruments" style="margin:0 10px 0 18px;"></a><a href="https://pavamandolins.com/"><img src="/images/pava.png" width="150" height="40" alt="Pava Mandolins" title="Pava Mandolins" style="margin:0 18px 0 18px;" /></a><a href="https://sunvalleyguitars.com/"><img src="/images/sunvalleyguitars.png" width="150" height="40" alt="Sun Valley Guitars" title="Sun Valley Guitars" style="margin:0 15px 0 15px;" /></a></div>
	<ul class="floatcontainer">
		<li class="navbithome"><a href="index.php?s=f55f4c2f3012830f06bcc8cf4387d4e4" accesskey="1"><img src="images/misc/navbit-home.png" alt="Home" /></a></li>
		
	<li class="navbit"><a href="content.php?s=f55f4c2f3012830f06bcc8cf4387d4e4">Home</a></li>

	<li class="navbit"><a href="https://www.mandolincafe.com/forum/content/120-news?s=f55f4c2f3012830f06bcc8cf4387d4e4">News</a></li>

	<li class="navbit"><a href="https://www.mandolincafe.com/forum/content/129-interviews?s=f55f4c2f3012830f06bcc8cf4387d4e4">Interviews</a></li>

		
	<li class="navbit lastnavbit"><span>Master Educator Sharon Gilchrist Spreads her Wings</span></li>

	</ul>
	<hr />
</div>

 
 


	<form action="profile.php?do=dismissnotice" method="post" id="notices" class="notices">
		<input type="hidden" name="do" value="dismissnotice" />
		<input type="hidden" name="s" value="s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
		<input type="hidden" name="url" value="" />
		<ol>
			<li class="restore" id="navbar_notice_1">
	
	<b><a href="/forum/content/801-Master-Educator-Sharon-Gilchrist-Spreads-her-Wings">Feature Interview: Master Educator Sharon Gilchrist Spreads her Wings</a></b>
</li><li class="restore" id="navbar_notice_2">
	
	If this is your first visit, be sure to
		check out the <a href="faq.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;" target="_blank"><b>FAQ</b></a> by clicking the
		link above. You may have to <a href="register.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;" target="_blank"><b>register</b></a>
		before you can post: click the register link above to proceed. To start viewing messages,
		select the forum that you want to visit from the selection below.
</li>
		</ol>
	</form>


<div class="vbcms_content">
<div id="doc3">
	<div id="bd">
		<div class="yui-g">
			<div class="yui-tvb-l60 first yui-panel">
				<ul class="list_no_decoration widget_list" id="widgetlist_column1">
<li><!-- styles defined in template: headinclude -->



<div class="article_width" id="article_content">
	<div class="title">
                <h1 class="article_title cms_article_title"><span>Master Educator Sharon Gilchrist Spreads her Wings</span>
                        
		</h1>
	</div>
	<div class="article_author_date_comment_container">
                
		<div class="fullwidth">
			
				<div>
<fb:like href="https://www.mandolincafe.com/forum/content/801-Master-Educator-Sharon-Gilchrist-Spreads-her-Wings?s=f55f4c2f3012830f06bcc8cf4387d4e4" font="tahoma" layout="standard" show_faces="false" width="300" action="like" colorscheme="light" data-share="true"></fb:like></div>
			
			
				<div class="article_username_container_full">
					by <div class="popupmenu memberaction">
	<a class="username offline popupctrl" href="members/13375-Mandolin-Cafe?s=f55f4c2f3012830f06bcc8cf4387d4e4" title="Mandolin Cafe is offline"><strong>Mandolin Cafe</strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="members/13375-Mandolin-Cafe?s=f55f4c2f3012830f06bcc8cf4387d4e4" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;do=finduser&amp;userid=13375&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		
		
		<li class="right">
			<a href="blog.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;u=13375" class="siteicon_blog" rel="nofollow">
				View Blog Entries
			</a>
		</li>
		
		
		
		<li class="left">
			<a href="https://www.mandolincafe.com" class="siteicon_homepage">
				Visit Homepage
			</a>
		</li>
		
		
		
		<li class="right">
			<a href="https://www.mandolincafe.com/forum/list/author/13375-Mandolin-Cafe?s=f55f4c2f3012830f06bcc8cf4387d4e4" class="siteicon_article" rel="nofollow">
				View Articles
			</a>
		</li>
		

		

		
		
	</ul>
</div>
				</div>
			
                        
                        <div class="cms_clear"></div>
                        
				<div class=" article_username_container ">
					
						
							Published on Sep-28-2021  7:00am
						
					
					
Views: 179</div>
                        <div class="article_rating_container">
                            	<a href="https://www.mandolincafe.com/forum/content/801-Master-Educator-Sharon-Gilchrist-Spreads-her-Wings?s=f55f4c2f3012830f06bcc8cf4387d4e4#comments"  rel="nofollow"><span id="comments_top_count">1</span> <span id="comments_top_text"> Comment</span></a>
				<img src="images/misc/comment.png" alt="Comments" border="0" />
                        </div>
                       
		</div>
	</div>
    
    <div class="clear"></div>
	<div class="article cms_clear restore postcontainer"><div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=196561&amp;d=1632780951&amp;stc=1" border="0" alt="Sharon Gilchrist" class="thumbnail" title="Sharon Gilchrist" description="Sharon Gilchrist" /></div><br />
Sharon Gilchrist is the first person to tell you she was extremely shy and soft-spoken growing up. Hints of those earlier years linger on camera when she teaches online, but her quiet demeanor and easygoing style belie a confident, concise method of teaching that has earned her a reputation as one of the very finest on the mandolin scene. Sharon is instantly approachable and connects strongly with her students, earning her a large, enthusiastic and ever-growing audience eager to better themselves as mandolinists.<br />
<br />
Equally adept on upright bass, her career as a professional musician has largely been in a supportive role and includes stints with The Peter Rowan and Tony Rice Quartet, John Reischman and Scott Nygaard as The Harmonic Tone Revealers, Darol Anger, Mary and Mars, Ger Mandolin Orchestra, Uncle Earl and many more.<br />
<br />
These days Sharon keeps busy with a full schedule of courses she teaches online at Peghead Nation where founder Dan Gabel says she's their most subscribed instructor among all instruments. A recent 8-week Zoom course Sharon taught that ended in April garnered an impressive 200+ subscribers. We caught up with her after a recent move across the country to find out what she's up to and to see if we can learn some of the secrets of what makes her teaching style magical.<br />
<br />
<i>About the author: <a href="https://www.tristanscroggins.com/" target="_blank">Tristan Scroggins</a> is a GRAMMY nominated Nashville based musician where he can can be found performing, teaching, researching, and writing about bluegrass and old time music. Tristan is currently a nominee for IBMA Mandolin Player of the Year and Writer of the Year.</i><br />
<br />
<font size="4"><b>What got you interested in the mandolin?</b></font><br />
 <br />
My family spent our summers attending bluegrass festivals. I had expressed a lot of interest in playing music. My dad passed out instruments to all the kids in the family one night after dinner. I was the littlest kid so I got the littlest instrument.<br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=196483&amp;d=1632510244&amp;stc=1" border="0" alt="Sharon Gilchrist at Walnut Valley Festival, Winfield, Kans," class="thumbnail" title="Sharon Gilchrist at Walnut Valley Festival, Winfield, Kans," description="Sharon Gilchrist at Walnut Valley Festival, Winfield, Kans," /></div>Sharon Gilchrist at the Walnut Valley Festival, Winfield, Kans., circa 1982.<br />
<br />
<b><font size="4">Did you get attached to it pretty quickly?</font></b><br />
 <br />
I did. I had been asking for piano lessons for a couple of years. So when I got the mandolin, I was elated to have something to play. It was total magic. I'm not so sure it was the mandolin I was attached to as it was simply playing music. I did love playing an instrument I could take to festivals and play with other people. <br />
<br />
<b><font size="4">Were you enjoying performing at that point at all? When was that shift from learning to actually performing?</font></b><br />
<br />
It was about 2 years into playing that I began performing. My brother and I were taking lessons at a music store in Grapevine, Texas called the Picking Parlor. Someone decided to form a bluegrass band from the kids taking lessons there. I was nine years old. We named it Blue Night Express after one of our favorite Bill Monroe songs, "Blue Night." Eventually, Martie Maguire and Emily Strayer (both now of the band "The Chicks") joined the band and we stayed together until I was 16 when Martie and Troy went off to college. <br />
<br />
<b><font size="4">Then you went to Belmont College. What made you choose that program instead of somewhere closer with a bluegrass program like South Plains College?</font></b><br />
<br />
South Plains was a two-year program in music at that time. Belmont University was the only school at the time where I could major in mandolin and receive a full, four-year college degree.<br />
<br />
<font size="4"><b>I've read about your college years and was really interested in how much of it wasn't related to bluegrass.</b></font><br />
<br />
Early on I had an interest in classical music. My mother played piano and saw my love for piano and classical music. She incorporated listening time into my practice schedule and included classical albums which I loved. That might have been the first sign I had interests outside of bluegrass.<br />
<br />
While I was growing up, our family primarily listened to bluegrass and church music. So when I attended Belmont, I gained exposure to a lot of music that was new to me. I was the only mandolin player in the program and was playing in situations that had nothing to do with bluegrass which I found very exciting. I fell in love with music all over again and wanted to explore as many new sounds as I could. Part of the process was figuring out what styles and sounds I actually loved on my instrument which led me to explore a lot of music. <br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=196481&amp;d=1632509451&amp;stc=1" border="0" alt="Troy Gilchrist, Bill Monroe &amp; Sharon Gilchrist" class="thumbnail" title="Troy Gilchrist, Bill Monroe &amp; Sharon Gilchrist" description="Troy Gilchrist, Bill Monroe &amp; Sharon Gilchrist" /></div>Troy and Sharon Gilchrist with Bill Monroe, circa 1981.<br />
<br />
<b><font size="4">The mandolin doesn't always immediately lend itself to all kinds of music and there has to be some finagling. How did you end up managing that?</font></b><br />
<br />
While I was still in school, I eventually learned I preferred styles of jazz that don't require as much sustain as a lot of jazz standards written for horn players. I gravitated towards bebop, gypsy jazz. I also used other instruments I play &mdash; piano and upright bass &mdash; to explore some of the sounds I was loving, but not loving as much on mandolin. Once I graduated, I wanted to continue moving in more eclectic directions. Playing bass seemed better suited towards a wider variety of styles and opened up more avenues for work as bass players can always get gigs.<br />
<br />
<b><font size="4">So after your time in Nashville, you moved to Santa Fe around 2001. What prompted that move?</font></b><br />
<br />
I made a decision because I was playing bass and I started getting some good tours playing bass and doing just enough of that to where, if I wanted to do that, that could be my professional thing. But I wanted to focus a little bit on my composition and I thought I'd go for a year and work on that. But then I got out there and needed to make a living so I started teaching and I started playing out solo mandolin.<br />
<br />
<b><font size="4">Interesting. You don't hear a lot of people doing solo mandolin gigs.</font></b><br />
<br />
Yeah, that was the instrument I had and I didn't know anybody there yet. I played solo shows for about six months and then eventually started meeting other musicians. And that's when Mary and Mars (a band with guitarist Ben Wright and bassist Josh Martin, 2001-2004) got put together. <br />
<br />

<iframe class="restrain" title="YouTube video player" width="640" height="390" src="//www.youtube.com/embed/T7_EBN2p8Vg?wmode=opaque" allowfullscreen="true" frameborder="0"></iframe>
<br />
<br />
<b><font size="4">Did that music feel like a good place for a mandolin not doing bluegrass?</font></b><br />
<br />
Yeah, I think so. It was kind of a perfect thing for me at the time. It felt like it was a way to take something I had done growing up a step further. And Ben and Josh weren't around traditional bluegrass growing up. They came to it through the Grateful Dead. They played everything with a little different feel. There was a great energy to it and it allowed me to bring some of those broader influences into a bluegrass context. So it made for a really fun return to bluegrass. <br />
<br />
<b><font size="4">But after that, you ended up playing bass with Uncle Earl and then mandolin with Peter Rowan and Tony Rice. What did it feel like moving back into a more traditional space?</font></b><br />
<br />
In so many ways it felt like coming full circle. Playing with Uncle Earl was really my first exposure to old-time music. That gave me a new and fresh perspective on bluegrass, ironically. It brought a deeper level of rhythm and groove to my playing. During that same time, I was playing with Peter and Tony who are both steeped in traditional bluegrass and are also two of the most innovative figures within bluegrass. I happened to listen more to Peter and Tony than just about anyone in bluegrass growing up. So I was brought back to playing pure bluegrass and I saw there was much more to it than I could perceive as a kid. It was also an opportunity to absorb whatever I could from two artists who created something new and distinctive within the genre of bluegrass while remaining stylistically true.<br />
<br />

<iframe class="restrain" title="YouTube video player" width="640" height="390" src="//www.youtube.com/embed/hm2fKs4Hm9M?wmode=opaque" allowfullscreen="true" frameborder="0"></iframe>
Sharon's first festival with the Quartet about the 5th gig with them<br />
<br />
<b><font size="4">Do you feel like playing the bass changed your mandolin playing? And vice versa?</font></b><br />
<br />
I'm sure it has just as much as my mandolin playing informs my bass playing. Playing two instruments that are responsible for the opposite side of the groove makes me super aware of both sides of the beat. I am always feeling both sides. It's basically taught me to listen and feel what I am not playing as much as what I am playing and how interdependent those two things are. That has made me a better listener overall. <br />
<br />
<b><font size="4">Both of those bands have such strong but very different grooves.</font></b><br />
<br />
Yeah, Uncle Earl and old-time music are really centered deeply in the groove. Rayna Gellert's fiddling was the driving rhythmic force in that band. My job was to lay down the deepest pocket I could for her fiddling. The band approach was all about locking in and being one solid unit, holding down that groove. I learned so much about groove from that band. <br />
<br />
Playing with Peter &amp; Tony felt more like playing in a jazz ensemble than a bluegrass band. The Quartet had a very complex and nuanced feel to the groove. Rhythm patterns from all the instruments were constantly changing throughout any given song and there was a lot of melodic movement in the groove. Sometimes a simple chop was the best thing to play amidst all the movement and other times there was plenty of room for me to join in on the conversation with passages of chord inversions and such. It was like a conversation taking unexpected twists and turns. <br />
<br />

<iframe class="restrain" title="YouTube video player" width="640" height="390" src="//www.youtube.com/embed/njXObuqrzgI?wmode=opaque" allowfullscreen="true" frameborder="0"></iframe>
Sharon and Darol Anger staff performance, Bluegrass Week 2015 at Augusta Heritage Center of Davis &amp; Elkins College.<br />
<br />
<b><font size="4">Listen</font></b><br />
<br />
Sharon on mandolin with the Peter Rowan and Tony Rice Quartet on the track "Dust Bowl Children," with Bryn Davies on bass, from 2007.<br />
<br />
<audio controls>
<source src="https://www.mandolincafe.com/mp3/mp3/rowanrice-dustbowlchildren.mp3" type="audio/mpeg">
Your browser does not support the audio element.
</audio><br />
<br />
Sharon on bass with John Reischman and Scott Nygaard as The Harmonic Tone Revealers from the album of the same name, playing "Cousin Sally Brown," from 2016.<br />
<br />
<audio controls>
<source src="https://www.mandolincafe.com/mp3/mp3/harmonictonerevealers-cousinsallybrown.mp3" type="audio/mpeg">
Your browser does not support the audio element.
</audio><br />
<br />
<b><font size="4">When did you start teaching mandolin?</font></b><br />
<br />
I started at Santa Fe Guitar and Violin Works right when I moved to Santa Fe, New Mexico. Eventually, one of the guys from that shop opened up High Desert Guitars, so I moved over and I also started teaching at the Santa Fe University of Art and Design.<br />
<br />
<b><font size="4">Had you done much teaching at that point?</font></b><br />
<br />
No, I had not taught before and started teaching in order to make some money. I was pretty nervous about it because it is such a huge responsibility. I didn't charge much and was upfront about telling folks I was learning how to teach. But pretty quickly I felt like I could find ways to articulate things that seemed helpful.  <br />
<br />
When I moved to California, I noticed a lot of the best musicians there had strong teaching practices. There's a large population there that loves any type of grassy music whether its Grisman, the Dead or hardcore trad Bluegrass. They also happen to have a strong work ethic. So they make for very devoted, dedicated students.  <br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=196516&amp;d=1632604221&amp;stc=1" border="0" alt="John Reischman, Sharon Gilchrist &amp; Scott Nygaard, the Harmonic Tone Revealers." class="thumbnail" title="John Reischman, Sharon Gilchrist &amp; Scott Nygaard, the Harmonic Tone Revealers." description="John Reischman, Sharon Gilchrist &amp; Scott Nygaard, the Harmonic Tone Revealers." /></div>John Reischman, Sharon Gilchrist &amp; Scott Nygaard, the Harmonic Tone Revealers.<br />
<br />
<b><font size="4">Did people's dedication to learning change how you felt about teaching?</font></b><br />
<br />
You know, I think it made me feel more excited about teaching than I had been before. In Santa Fe, I was always grateful for it, and I immediately recognized how much I was learning about music whenever I taught music. It was more of a side thing to do when I was home from touring at that time. In the Bay Area I saw great players dedicating as much time to teaching as they were to performing and the students loved it. That made me feel good about devoting my time to it.<br />
<br />
<b><font size="4">Do you work with kids much?</font></b><br />
<br />
To be really honest, it's been fairly limited. I've mostly taught adults. I've taught a handful of kids out in California like Sophia Sparks or Teo Quale and I did a bit of band coaching for North Country Blue. But I don't know if I'm the best kid teacher to be really honest. Basically, if somebody is just really willing to work hard at learning, it goes better for me and I find that a lot more in teenagers than with smaller children.<br />
<br />
Kids are more likely to take piano, violin/fiddle or guitar. So the kids I do get are often a little older and have sometimes started on other instruments. What has been meaningful to me is seeing some kids coming up in bluegrass that are really serious about music. I try to be a voice to them with the intent of really helping them tune in to what they want to do with music and what they're liking about music. I feel like I was just immersed in the situation or in the style of music and I didn't really know all my options. When you come up in a traditional style of music that is also a demanding style of music, it's easy to think there is one right way to play music. It's important for students - of all ages - to keep track of what they are liking or what is exciting to them musically. I want to help young people have a real clear sense of themselves as they become musicians instead of just saying, "here's how you play everything." It's their trajectory, nobody else's, and they can really start steering their own ship early on.  <br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=196484&amp;d=1471230999&amp;stc=1" border="0" alt="Harmonic Tone Revealers" class="thumbnail" title="Harmonic Tone Revealers" description="Harmonic Tone Revealers" /></div>Sharon with Scott Nygaard and John Reischman at the Harmonic Tone Revealers, from 2016.<br />
<br />
<b><font size="4">You've been teaching online classes through Peghead Nation since they started back around 2014. Was there much of a transition to teaching online?</font></b><br />
<br />
Kind of. But I taught for about 14 years at that point that so, especially for the beginning level course, I felt like I had a really good understanding of what I would want, ie. when to introduce things, what order to teach tunes, what keys to teach. <br />
<br />
<b><font size="4">Dan Gabel of Peghead Nation said you were really good at breaking down basics for students but still explaining how to play musically.</font></b><br />
<br />
<iframe src="https://player.vimeo.com/video/613982267?title=0&amp;byline=0&amp;portrait=0" width="620" height="350" frameborder="0"></iframe>Sharon with Scott Nygaard breaks down "Big Sandy River" in one of her Peghead Nation lessons.<br />
<br />
I think my teaching style is informed by how I learned to play, which is a combination of learning by rote and later receiving formal training in music school. When growing up, I mostly learned by ear, jamming, performing and hearing all the greats in bluegrass repeatedly. I knew nothing about music theory or how to read music and was a very instinctual player. Later I went to Belmont University and majored in music where I learned to read music, jazz improv theory, arranging and composition. <br />
<br />
I found it very challenging to integrate the knowledge I learned about music to the experience of playing music. So, I learned a lot about music, but then had to really take it apart, think long and hard about it and put it back together again. So I have gone through the process of breaking things down a lot for myself and that helps me articulate things to those who are learning. I also had to rework my technique to get rid of a lot of tension I developed in my playing growing up. That was also a lengthy detailed process that helped me articulate a lot about the physicality of playing. <br />
<br />
<b><font size="4">That mix of taking a traditional, musical approach mixed with the more academic, theory-based learning seems like a unique combination.</font></b><br />
<br />
And I think those things are both so important. If you're doing a full, traditional, improv style of music, you need that intuitive side of it. I think you have to have it. But it's great if you can think your way through some core changes and fingerboard patterns as well.<br />
 <br />
<b><font size="4">Have you been working on any new online teaching material since the COVID-19 shutdown?</font></b><br />
<br />
For years, I've been wanting to provide students a context for applying the concepts I teach by showing them how to practice. Even prior to COVID-19, I wanted to have something online called The Practice Room where people can come and hang out while I walk them through a practice session. So this fall, I am starting to offer The Practice Rooms. I will start by offering practice sessions on the subject of Melodic Embellishment, a concept I taught last spring in a zoom series. I became aware how important this stage of playing is. Students loved the concepts, but didn't know how to practice them. So the Practice Room for Melodic Embellishment will be a follow up to that zoom series. Eventually, I'll also have a Practice Room for both Beginning level players as well as Intermediate Level players. <br />
 <br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=196517&amp;d=1632604611&amp;stc=1" border="0" alt="" class="thumbnail" /></div>Sharon's first performance with the Peter Rowan and Tony Rice Quartet.<br />
<br />
<b><font size="4">You also recently moved to Nashville. How do you like it there?</font></b><br />
<br />
I'm loving it. It's great living in such close proximity to so many musicians. It makes it much easier to get together to play music and there seems to be a built in support network and strong sense of community amongst the musicians here. <br />
<br />
<b><font size="4">Have you been working on any new projects besides teaching?</font></b><br />
<br />
Well, I've been looking for a way to interact with the mandolin community in a fun way. Not trying to sell anybody anything, just having fun. I really appreciate Daniel Patrick's podcast Mandolins &amp; Beer because, in a way, I've gotten to know mandolin players through just hearing them talk and hang out on that podcast. And I thought, what if I did a podcast? And I thought, as a joke, I could call it Mandolins and Beans because most of the mandolin players I know tend to drink a lot of coffee. I was relaying this idea to Darol Anger who said "well, you could do a spoof on Jerry Seinfeld's "Comedians in Cars Getting Coffee." And so the first episode has been put together. <br />
<br />
Basically, we found a sleek sports car, the Audi TT. I drove around Nashville with Joe K. Walsh in the car and we stopped and talked a bit and made some tongue-in-cheek jokes about geeky mandolin stuff. And then we played some music together and drank some coffee all along the way. Darol and I put the whole thing together and co-produced the first episode of my new video series called, Mandos, Cars and Coffee. You can watch it on my YouTube channel. It was so much fun we plan on doing future episodes.<br />
<br />
<b><font size="4">Sharon's Mandolin</font></b><br />
<br />
Sharon plays a 1991 Gilchrist F5 mandolin.<br />
<br />

<iframe class="restrain" title="YouTube video player" width="640" height="390" src="//www.youtube.com/embed/VU3YyFx5xBI?wmode=opaque" allowfullscreen="true" frameborder="0"></iframe>
<br />
<br />
<b><font size="4">Additional Information</font></b><br />
<br />
<ul><li style=""><a href="https://pegheadnation.com/string-school/instructors/sharon-gilchrist" target="_blank">Sharon Gilchrist mandolin lessons on Peghead Nation</a></li><li style=""><a href="https://www.sharongilchristmusic.com/" target="_blank">Sharon's web site</a></li><li style=""><a href="https://www.youtube.com/channel/UCytwn2qCEDbiD-FABrD2-gg" target="_blank">Sharon Gilchrist YouTube Channel</a></li><li style=""><a href="https://www.instagram.com/sharongilchristmusic/" target="_blank">Sharon Gilchrist on Instagram</a></li><li style=""><a href="https://mandolinsandbeer.com/2019/12/11/mandolins-and-beer-episode-19-sharon-gilchrist/" target="_blank">Sharon's appearance on The Mandolins and Beer Podcast</a></li></ul><br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=196518&amp;d=1632604797&amp;stc=1" border="0" alt="" class="thumbnail" /></div>Sharon with the Peter Rowan and Tony Rice Quartet<br />
<br />
<div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=196519&amp;d=1632605141&amp;stc=1" border="0" alt="" class="thumbnail" /></div>Sharon with the Peter Rowan and Tony Rice Quartet</div>

	

	
		<script type="text/javascript" src="clientscript/vbulletin_lightbox.js?v=425"></script>
		<script type="text/javascript">
		<!--
		vBulletin.register_control("vB_Lightbox_Container", "article_content", 1);
		//-->
		</script>
	

	

	
	<div class="cmslinks">

		
	
	</div>

    
	<script type="text/javascript">
	var THREADID = 156779;
	var THIS_URL = "https://www.mandolincafe.com/forum/content/801-Master-Educator-Sharon-Gilchrist-Spreads-her-Wings?s=f55f4c2f3012830f06bcc8cf4387d4e4";
	var MIN_CHARS = 2;
	vbphrase['comment'] = "Comment";
	vbphrase['comments'] = "Comments";
</script>
<div id="comments" class="cms_comments_page">
	<a name="comments_start"></a>
	<div id="node_comments_block">
	<input type="hidden" value="1" id="allow_ajax_qr" />
	<div id="comments_comment_count" class="comments_comment_count">
		<img src="images/misc/comment.png" alt="Comments" border="0" /><span id="comments_block_count"> 1</span> <span id="comments_block_text">Comment</span>
	</div>
	<div id="node_comments" class="cms_none_comments">
		<div id="comments_1838483" class="cms_comments_mainbox postcontainer">
	<ol>
<li class="postbit postbit-lite" id="post_1838483">
<div class="postbit_pb_left">
<a name="comment_1838483"></a>
	
		
			<a href="members/7637-Dagger-Gordon?s=f55f4c2f3012830f06bcc8cf4387d4e4" class="avatarlink"><img src="images/misc/unknown.gif" width="60" height="60" alt="Dagger Gordon's Avatar" border="0" /></a>
		
	
	</div>
	<div class="postbit_pb_right">
	<div class="comment_blockrow postbit_headers postbit_borders">
		<div class="floatleft">
			
				<a href="members/7637-Dagger-Gordon?s=f55f4c2f3012830f06bcc8cf4387d4e4" class="username">Dagger Gordon</a>
			
			 - <span class="postdate">Today, <span class="time">7:15am</span></span>
		</div>
	
	<div class="floatright">
		<ul class="postcontrols">
				
				
				
				
					<li>
						<a href="newreply.php?s=f55f4c2f3012830f06bcc8cf4387d4e4&amp;do=newreply&amp;p=1838483&amp;return_node=801" class="reply" rel="nofollow"><img src="images/buttons/reply_40b.png" alt="" class="inlineimg" /> Reply</a>
					</li>
				
				
				
				
		</ul>
	</div>
	</div>
	<div id="post_message_1838483" class="comment_text">
		<blockquote class="posttext restore restore_margin">
			Fantastic musician, I think. I'd like to meet her some time.
		</blockquote>
	</div>
</div> 

</li></ol>
	<div id="respond_1838483"></div>
</div>
	</div>
	<div id="pagenav" class="comments_page_nav_css fullwidth">
		
	</div>
        <script type="text/javascript">
	<!--
		var ajax_last_post = '1632831349';
		vB_XHTML_Ready.subscribe(function (e) {vB_AJAX_QuickEdit_Init('node_comments');})
	//-->
        </script>
	<div id="ajax_post_errors" class="hidden">
		<div class="block">
			<div class="blockhead floatcontainer">
				<span class="blockhead_info"><input type="button" class="button" value=" X " id="quick_edit_errors_hide" tabindex="50" /></span>
				<h2>Message</h2>
			</div>
			<div class="blockbody">
				<div id="ajax_post_errors_message" class="blockrow">&nbsp;</div>
			</div>
			<div class="blockfoot">
				<a href="#" id="quick_edit_errors_cancel" class="textcontrol">Cancel Changes</a>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript" src="clientscript/vbulletin-editor.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_quick_edit.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_post_loader.js?v=425"></script>
	<div id="node_comments_hide"></div>
	<!-- EDITOR IS BREAKING THE PAGE -->
	
</div>


</div></li>
</ul>
			</div>
			<div class="yui-tvb-r40 yui-panel">
				<ul class="list_no_decoration widget_list" id="widgetlist_column2">
<li><div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
		<h3>We Recommend</h3>
		</div>
		<div class="cms_widget_content widget_content">
		<a href="https://www.collingsguitars.com/mandolins/" onclick="trackOutboundLink('https://www.collingsguitars.com/mandolins/'); return false;"><img src="/images/collingsforforum.jpg" width="425" height="225" title="Collings - Handcrafted in Austin, Texas" alt="Collings - Handcrafted in Austin, Texas" /></a>
		</div>
	</div>
</div></li><li><div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
		<h3>We Recommend</h3>
		</div>
		<div class="cms_widget_content widget_content">
		<a href="https://cartervintage.com/collections/mandolins?sort_by=created-descending"><img src="/images/carters.jpg" width="425" height="225" title="Carter Vintage Guitars" alt="Carter Vintage Guitars" /></a>
		</div>
	</div>
</div></li><li><div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
		<h3>Archived News</h3>
		</div>
		<div class="cms_widget_content widget_content">
		Archived Mandolin Cafe News: 
<a href="https://www.mandolincafe.com/news/publish/">January, 2004 to August 18, 2015</a>
		</div>
	</div>
</div></li><li><script type="text/javascript">
<!--
	var IMGDIR_MISC = "images/misc";
	var vb_disable_ajax = parseInt("0", 10);

        /* Start Sections Widget Configuration */
        vbGlobal_SHOW_ALL_TREE_ELEMENTS_THRESHOLD = parseInt("5");
        /* End Seections Widget Configuration */
// -->
</script>
<script type="text/javascript">
<!--
	document.write('<script type="text/javascript" src="' + yuipath + '/treeview/treeview-min.js"></script>');
	loadVbCss(yuipath + '/treeview/assets/skins/sam/treeview.css');
//-->
</script>
<!-- end treeview css -->

<!-- custom treeview styles defined at template: headinclude -->

<!-- END VB Tree-Menu Implementation of YUI TreeView -->
<div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
			<h3><img src="images/cms/sections.png" alt="" /> Section Widget</h3>
		</div>
		<div class="cms_widget_content widget_content">
			<div class="vb-tree-menu">
				<ul >
<li><a href="https://www.mandolincafe.com/forum/content/120-news?s=f55f4c2f3012830f06bcc8cf4387d4e4" title="News">News</a>
<ul >
<li><a href="https://www.mandolincafe.com/forum/content/123-new-music?s=f55f4c2f3012830f06bcc8cf4387d4e4" title="New Music">New Music</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/124-publications?s=f55f4c2f3012830f06bcc8cf4387d4e4" title="Publications">Publications</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/125-workshops?s=f55f4c2f3012830f06bcc8cf4387d4e4" title="Workshops">Workshops</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/126-builder-news?s=f55f4c2f3012830f06bcc8cf4387d4e4" title="Builder News">Builder News</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/127-announcements?s=f55f4c2f3012830f06bcc8cf4387d4e4" title="Announcements">Announcements</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/128-special-events?s=f55f4c2f3012830f06bcc8cf4387d4e4" title="Special Events">Special Events</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/129-interviews?s=f55f4c2f3012830f06bcc8cf4387d4e4" title="Interviews">Interviews</a>
</li></ul>
 
</li></ul>
 
			</div>
				<noscript>
					<div class="cms_widget_sectionnav">
						<div class="cms_widget_sectionnav_page">
							
								
									<div class="main_menuitem" style="text-indent:20px">
								
								<a href="https://www.mandolincafe.com/forum/content/120-news?s=f55f4c2f3012830f06bcc8cf4387d4e4">News</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/123-new-music?s=f55f4c2f3012830f06bcc8cf4387d4e4">New Music</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/124-publications?s=f55f4c2f3012830f06bcc8cf4387d4e4">Publications</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/125-workshops?s=f55f4c2f3012830f06bcc8cf4387d4e4">Workshops</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/126-builder-news?s=f55f4c2f3012830f06bcc8cf4387d4e4">Builder News</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/127-announcements?s=f55f4c2f3012830f06bcc8cf4387d4e4">Announcements</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/128-special-events?s=f55f4c2f3012830f06bcc8cf4387d4e4">Special Events</a></div>
							
								
									<div class="active_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/129-interviews?s=f55f4c2f3012830f06bcc8cf4387d4e4">Interviews</a></div>
							
						</div>
					</div>
				</noscript>			
		</div>
	</div>
</div>

<script type="text/javascript">
	initVbTreeMenus(false);
</script></li>
</ul>
			</div>
		</div>
	</div>
</div>

</div>

<div style="clear: left">
   
   
</div>

<div id="footer" class="floatcontainer footer">

	<form action="forum.php" method="get" id="footer_select" class="footer_select">

		
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser"><option class="hidden"></option></optgroup>
				
					
					<optgroup label="&nbsp;Standard Styles">
									
					
	<option value="2" class="" >-- vB4 Default Style</option>

	<option value="15" class="" selected="selected">---- mandolin</option>

					
					</optgroup>
										
				
				
					
					<optgroup label="&nbsp;Mobile Styles">
					
					
	<option value="10" class="" >-- Default Mobile Style</option>

					
					</optgroup>
										
				
			</select>	
		
		
		
	</form>

	<ul id="footer_links" class="footer_links">
		<li><a href="sendmessage.php?s=f55f4c2f3012830f06bcc8cf4387d4e4" rel="nofollow" accesskey="9">Contact Us</a></li>
		<li><a href="https://www.mandolincafe.com/">Mandolin Cafe</a></li>
		
<li><a href="/forum/memberlist.php">Member List</a></li>
		
		<li><a href="archive/index.php?s=f55f4c2f3012830f06bcc8cf4387d4e4">Archive</a></li>
		
		<li><a href="https://www.mandolincafe.com/forum/faq.php">Privacy Statement</a></li>
		<li><a href="https://www.mandolincafe.com/forum/faq.php">Terms of Service</a></li>
		<li><a href="content/801-Master-Educator-Sharon-Gilchrist-Spreads-her-Wings#top" onclick="document.location.hash='top'; return false;">Top</a></li>
	</ul>
	
	
	
	
	<script type="text/javascript">
	<!--
		// Main vBulletin Javascript Initialization
		vBulletin_init();
	//-->
	</script>
        
</div>
</div> <!-- closing div for body_wrapper -->

<div class="below_body">
<div id="footer_time" class="shade footer_time">All times are GMT -5. The time now is <span class="time">7:39am</span>.</div>

<div id="footer_copyright" class="shade footer_copyright">
	<!-- Do not remove this copyright notice -->
	
	<!-- Do not remove this copyright notice -->	
</div>
<div id="footer_morecopyright" class="shade footer_morecopyright">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	&copy; Mandolin Cafe
	
</div>
 

	<div id="fb-root"></div>
<script type="text/javascript" src="https://www.mandolincafe.com/forum/clientscript/vbulletin_facebook.js?v=425"></script>

<script type="text/javascript">
<!--
	loadFacebookAPI('en_US');
	function fbAsyncInit()
	{
		vBfb = new vB_Facebook({
			appid : "1940152386211558",
			connected : 0,
			active : 0,
			autoreg : 0,
			feed_newthread : 1,
			feed_postreply : 1,
			feed_blogentry : 1,
			feed_blogcomment : 1,
			feed_newarticle : 0,
			feed_articlecomment : 0
		});
	}
// -->
</script>

</div>
        <!-- VigLink: http://viglink.com -->
        <script type="text/javascript">
          var vglnk = { key: '2746f9f4148fcdee711e1810d477d1ab' };

          (function(d, t) {
            var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
            s.src = '//api.viglink.com/api/vglnk.js?key=' + vglnk.key;
            var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
          }(document, 'script'));
        </script>
        <!-- end VigLink -->
</body>
</html>