<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr" lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="https://www.mandolincafe.com/forum" />
<base href="https://www.mandolincafe.com/forum/" /><!--[if IE]></base><![endif]-->
<meta name="generator" content="vBulletin 4.2.5" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />

	<link rel="Shortcut Icon" href="favicon.ico" type="image/x-icon" />


		<meta name="keywords" content="California,bluegrass,association,turn your radio on" />
		<meta name="description" content="California Bluegrass Association (CBA) winds up their Turn Your Radio On series with a &quot;Virtual Father's Day Festival&quot; this Saturday featuring an all-star line-up." />



	<meta property="fb:app_id" content="1940152386211558" />
<meta property="og:site_name" content="Mandolin Cafe Forum" />
<meta property="og:description" content="California Bluegrass Association (CBA) winds up their Turn Your Radio On series with a &quot;Virtual Father's Day Festival&quot; this Saturday featuring an all-star line-up." />
<meta property="og:url" content="https://www.mandolincafe.com/forum/content/674-California-Bluegrass-Association-Turn-Your-Radio-On-Virtual-Father-s-Day-Festival?s=de69276053980ad558dada9cea1f233c" />
<meta property="og:type" content="article" />




	
		<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/yuiloader-dom-event/yuiloader-dom-event.js"></script>
	

<script type="text/javascript">
<!--
	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
	{
		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v=425"><\/script>');
		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v=425"><\/script>');
		var yuipath = 'clientscript/yui';
		var yuicombopath = '';
		var remoteyui = false;
	}
	else	// Load Rest of YUI remotely (where possible)
	{
		var yuipath = 'https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build';
		var yuicombopath = '';
		var remoteyui = true;
		if (!yuicombopath)
		{
			document.write('<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/yui/2.9.0/build/connection/connection-min.js?v=425"><\/script>');
		}
	}
	var SESSIONURL = "s=de69276053980ad558dada9cea1f233c&";
	var SECURITYTOKEN = "guest";
	var IMGDIR_MISC = "images/misc";
	var IMGDIR_BUTTON = "images/buttons";
	var vb_disable_ajax = parseInt("0", 10);
	var SIMPLEVERSION = "425";
	var BBURL = "https://www.mandolincafe.com/forum";
	var LOGGEDIN = 0 > 0 ? true : false;
	var THIS_SCRIPT = "vbcms";
	var RELPATH = "content/674-California-Bluegrass-Association-Turn-Your-Radio-On-Virtual-Father-s-Day-Festival";
	var PATHS = {
		forum : "",
		cms   : "",
		blog  : ""
	};
	var AJAXBASEURL = "https://www.mandolincafe.com/forum/";
// -->
</script>
<script type="text/javascript" src="https://www.mandolincafe.com/forum/clientscript/vbulletin-core.js?v=425"></script>



	<link rel="alternate" type="application/rss+xml" title="Mandolin Cafe Forum RSS Feed" href="https://www.mandolincafe.com/forum/external.php?type=RSS2" />
	



	<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1592166179&amp;td=ltr&amp;sheet=bbcode.css,editor.css,popupmenu.css,reset-fonts.css,vbulletin.css,vbulletin-chrome.css,vbulletin-formcontrols.css," />

<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1592166179&amp;td=ltr&amp;sheet=additional.css" />
	<!--[if lt IE 8]>
	<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1592166179&amp;td=ltr&amp;sheet=popupmenu-ie.css,vbulletin-ie.css,vbulletin-chrome-ie.css,vbulletin-formcontrols-ie.css,editor-ie.css" />
	<![endif]-->


<script>
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>

    
        <link rel="alternate" type="application/rss+xml" title="Mandolin Cafe - CMS RSS Feed" href="external.php?do=rss&amp;type=newcontent&amp;sectionid=1&amp;days=120&amp;count=10" />
    
    <title>Mandolin Cafe - California Bluegrass Association Turn Your Radio - Virtual Father's Day Festival</title>
	
		<link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1592166179&amp;td=ltr&amp;sheet=widgets.css,vbcms.css,postbit-lite.css,postlist.css,lightbox.css,overlay.css,tagcloud.css," />
	
    <!--[if lt IE 8]>
        <link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1592166179&amp;td=ltr&amp;sheet=vbcms-ie.css,postbit-lite-ie.css,postlist-ie.css" />
    <![endif]-->
    <!--[if lt IE 7]>
	<script type="text/javascript">
		window.LESS_THAN_IE7 = true;
	</script>
    <![endif]-->
	<script type="text/javascript" src="clientscript/vbulletin_overlay.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_cms.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_ajax_htmlloader.js?v=425">
    </script>
    <link rel="stylesheet" type="text/css" href="css.php?styleid=15&amp;langid=1&amp;d=1592166179&amp;td=ltr&amp;sheet=additional.css" />

<script type="text/javascript"> 
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-285181-2']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
</head>
<body style="text-align:left">
<div class="above_body"> <!-- closing tag is in template navbar -->
<div id="header" class="floatcontainer doc_header">
	<div><a name="top" href="/" class="logo-image"><img src="/images/forumtopleft.png" alt="Mandolin Cafe" /></a></div>
	<div id="toplinks" class="toplinks">
		
			<ul class="nouser">
			
				<li><a href="register.php?s=de69276053980ad558dada9cea1f233c" rel="nofollow">Register</a></li>
			
				<li><a rel="help" href="faq.php?s=de69276053980ad558dada9cea1f233c">Help</a></li>
				<li>
			<script type="text/javascript" src="clientscript/vbulletin_md5.js?v=425"></script>
			<form id="navbar_loginform" action="login.php?s=de69276053980ad558dada9cea1f233c&amp;do=login" method="post" onsubmit="md5hash(vb_login_password, vb_login_md5password, vb_login_md5password_utf, 0)">
				<fieldset id="logindetails" class="logindetails">
					<div>
						<div>
					<input type="text" class="textbox default-value" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" />
					<input type="password" class="textbox" tabindex="102" name="vb_login_password" id="navbar_password" size="10" />
					<input type="text" class="textbox default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Password" style="display:none;" />
					<input type="submit" class="loginbutton" tabindex="104" value="Log in" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
						</div>
					</div>
				</fieldset>
				<div id="remember" class="remember">
					<label for="cb_cookieuser_navbar"><input type="checkbox" name="cookieuser" value="1" id="cb_cookieuser_navbar" class="cb_cookieuser_navbar" accesskey="c" tabindex="103" /> Remember Me?</label>
				</div>

				<input type="hidden" name="s" value="de69276053980ad558dada9cea1f233c" />
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="login" />
				<input type="hidden" name="vb_login_md5password" />
				<input type="hidden" name="vb_login_md5password_utf" />
			</form>
			<script type="text/javascript">
			YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
			YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
			vB_XHTML_Ready.subscribe(function()
			{
			//
				YAHOO.util.Event.on('navbar_username', "focus", navbar_username_focus);
				YAHOO.util.Event.on('navbar_username', "blur", navbar_username_blur);
				YAHOO.util.Event.on('navbar_password_hint', "focus", navbar_password_hint);
				YAHOO.util.Event.on('navbar_password', "blur", navbar_password);
			});
			
			function navbar_username_focus(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == 'User Name')
				{
				//
					textbox.value='';
					textbox.style.color='#000000';
				}
			}

			function navbar_username_blur(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				if (textbox.value == '')
				{
				//
					textbox.value='User Name';
					textbox.style.color='#777777';
				}
			}
			
			function navbar_password_hint(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "none");
				YAHOO.util.Dom.setStyle('navbar_password', "display", "inline");
				YAHOO.util.Dom.get('navbar_password').focus();
			}

			function navbar_password(e)
			{
			//
				var textbox = YAHOO.util.Event.getTarget(e);
				
				if (textbox.value == '')
				{
					YAHOO.util.Dom.setStyle('navbar_password_hint', "display", "inline");
					YAHOO.util.Dom.setStyle('navbar_password', "display", "none");
				}
			}
			</script>
				</li>
				
					<li id="fb_headerbox" class="hidden">

	<a id="fb_loginbtn" href="#"><img src="images/misc/facebook_login.gif" alt="The Facebook Platform" /></a>

</li>

				
			</ul>
		
	</div>
	<div class="ad_global_header">
		 
		
	</div>
	<hr />
</div>
<div id="navbar" class="navbar">
	<ul id="navtabs" class="navtabs floatcontainer">
		
		
	
		<li  id="tab_mdux_450">
			<a class="navtab" href="https://www.mandolincafe.com/cgi-bin/classifieds/classifieds.cgi">Classifieds</a>
		</li>
		
		

	
		<li class="selected" id="vbtab_forum">
			<a class="navtab" href="forum.php?s=de69276053980ad558dada9cea1f233c">Forum</a>
		</li>
		
		
			<ul class="floatcontainer">
				
					
						
							<li id="link_mza1_767"><a href="/forum/activity.php">What's New</a></li>
						
					
				
					
						
							<li id="vbflink_newposts"><a href="search.php?s=de69276053980ad558dada9cea1f233c&amp;do=getnew&amp;contenttype=vBForum_Post">New Posts</a></li>
						
					
				
					
						
							<li id="link_mzgy_585"><a href="group.php">Social Groups</a></li>
						
					
				
					
						
							<li id="link_mju4_959"><a href="blog.php">Blogs</a></li>
						
					
				
					
						
							<li id="vbflink_faq"><a target="_blank" href="faq.php?s=de69276053980ad558dada9cea1f233c">Guidelines</a></li>
						
					
				
					
						
							<li id="vbflink_calendar"><a href="calendar.php?s=de69276053980ad558dada9cea1f233c">Calendar</a></li>
						
					
				
					
						<li class="popupmenu" id="vbmenu_actions">
							<a href="javascript://" class="popupctrl">Forum Actions</a>
							<ul class="popupbody popuphover">
								
									<li id="vbalink_mfr"><a href="forumdisplay.php?s=de69276053980ad558dada9cea1f233c&amp;do=markread&amp;markreadhash=guest">Mark Forums Read</a></li>
								
							</ul>
						</li>
					
				
					
						<li class="popupmenu" id="vbmenu_qlinks">
							<a href="javascript://" class="popupctrl">Quick Links</a>
							<ul class="popupbody popuphover">
								
									<li id="vbqlink_posts"><a href="search.php?s=de69276053980ad558dada9cea1f233c&amp;do=getdaily&contenttype=vBForum_Post">Today's Posts</a></li>
								
									<li id="vbqlink_leaders"><a href="showgroups.php?s=de69276053980ad558dada9cea1f233c">View Site Leaders</a></li>
								
									<li id="vbqlink_online"><a href="online.php?s=de69276053980ad558dada9cea1f233c">Who's Online</a></li>
								
							</ul>
						</li>
					
				
					
						
							<li id="link_odk0_615"><a href="https://www.paypal.me/mandolincafe?locale.x=en_US">Donate</a></li>
						
					
				
			</ul>
		

	
		<li  id="tab_otu4_690">
			<a class="navtab" href="https://www.mandolincafe.com/forum/content.php">News</a>
		</li>
		
		

	
		<li class="popupmenu navtab" id="tab_otu4_591">
			<a href="javascript://" class="popupctrl navtab">Builders
				<img src="images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover">
				
					<li id="link_mdcx_489"><a href="https://www.mandolincafe.com/builders.html">Builder Database</a></li>
				
					<li id="link_mdcx_602"><a href="https://www.mandolincafe.com/archives/builders/f.html">Eye Candy</a></li>
				
			</ul>
		</li>
		
		

	
		<li class="popupmenu navtab" id="tab_mtey_172">
			<a href="javascript://" class="popupctrl navtab">Learn/Listen
				<img src="images/misc/arrow.png" />
			</a>
			<ul class="popupbody popuphover">
				
					<li id="link_mtey_321"><a href="https://www.mandolincafe.com/workshops/">Workshops and Camps</a></li>
				
					<li id="link_mza1_120"><a href="/forum/group.php">Social Groups</a></li>
				
					<li id="link_mtey_361"><a href="https://www.mandolincafe.com/cgi-bin/chords/ch.pl">Chord Library</a></li>
				
					<li id="link_mtey_950"><a href="https://www.mandolincafe.com/mp3/">MP3 Library</a></li>
				
					<li id="link_mtey_358"><a href="https://www.mandolincafe.com/tabarc.html">Tablature Library</a></li>
				
					<li id="link_mtey_339"><a href="https://www.mandolincafe.com/tabledit.html">TablEdit Library</a></li>
				
					<li id="link_mjk5_616"><a href="https://www.mandolincafe.com/cgi-bin/thisday/search?month=Select+month&day=Select+day">This Day in History</a></li>
				
					<li id="link_mty2_815"><a href="https://www.mandolincafe.com/archives/">Mandolin Cafe Archives</a></li>
				
			</ul>
		</li>
		
		

		
	</ul>
	
		<div id="globalsearch" class="globalsearch">
			<form action="search.php?s=de69276053980ad558dada9cea1f233c&amp;do=process" method="post" id="navbar_search" class="navbar_search">
				
				<input type="hidden" name="securitytoken" value="guest" />
				<input type="hidden" name="do" value="process" />
				<span class="textboxcontainer"><span><input type="text" value="" name="query" class="textbox" tabindex="99"/></span></span>
				<span class="buttoncontainer"><span><input type="image" class="searchbutton" src="images/buttons/search.png" name="submit" onclick="document.getElementById('navbar_search').submit;" tabindex="100"/></span></span>
			</form>
			<ul class="navbar_advanced_search">
				<li><a href="search.php?s=de69276053980ad558dada9cea1f233c" accesskey="4">Advanced Search</a></li>
				
			</ul>
		</div>
	
</div>
</div><!-- closing div for above_body -->

<div class="body_wrapper">
<div id="breadcrumb" class="breadcrumb">
<div style="text-align:center;"><a href="https://lowevintage.com/instruments/?type=mandolins"><img src="/images/lowevintage.png" alt="Lowe Vintage Instrument Company" title="Lowe Vintage Instrument Company" style="margin:0 18px 0 1px;" /></a><a href="https://cartervintage.com/collections/mandolins?sort_by=created-descending"><img src="/images/carter-vintage.png" width="150" height="40" alt="Carter Vintage Guitars and Mandolins" title="Carter Vintage Guitars and Mandolins" style="margin:0 18px 0 18px;" /></a><a href="https://pegheadnation.com/string-school/mandolin-courses/?utm_source=MandolinCafe&utm_medium=ForumAd&utm_campaign=MandolinCafeAd"><img src="/images/pegheadnation.jpg" width="150" height="40" alt="Peghead Nation Mandolin Lessons" title="Peghead Nation Mandolin Lessons" style="margin:0 18px 0 18px;" /></a><a href="https://shop.gryphonstrings.com/products?q=mandolins"><img src="/images/gryphon.png" alt="Gryphon Stringed Instruments" title="Gryphon Stringed Instruments" style="margin:0 10px 0 18px;"></a><a href="https://pavamandolins.com/"><img src="/images/pava.png" width="150" height="40" alt="Pava Mandolins" title="Pava Mandolins" style="margin:0 18px 0 18px;" /></a><a href="https://sunvalleyguitars.com/"><img src="/images/sunvalleyguitars.png" width="150" height="40" alt="Sun Valley Guitars" title="Sun Valley Guitars" style="margin:0 15px 0 15px;" /></a></div>
	<ul class="floatcontainer">
		<li class="navbithome"><a href="index.php?s=de69276053980ad558dada9cea1f233c" accesskey="1"><img src="images/misc/navbit-home.png" alt="Home" /></a></li>
		
	<li class="navbit"><a href="content.php?s=de69276053980ad558dada9cea1f233c">Home</a></li>

	<li class="navbit"><a href="https://www.mandolincafe.com/forum/content/120-news?s=de69276053980ad558dada9cea1f233c">News</a></li>

	<li class="navbit"><a href="https://www.mandolincafe.com/forum/content/128-special-events?s=de69276053980ad558dada9cea1f233c">Special Events</a></li>

		
	<li class="navbit lastnavbit"><span>California Bluegrass Association Turn Your Radio On - Virtual Father's Day Festival</span></li>

	</ul>
	<hr />
</div>

 
 


	<form action="profile.php?do=dismissnotice" method="post" id="notices" class="notices">
		<input type="hidden" name="do" value="dismissnotice" />
		<input type="hidden" name="s" value="s=de69276053980ad558dada9cea1f233c&amp;" />
		<input type="hidden" name="securitytoken" value="guest" />
		<input type="hidden" id="dismiss_notice_hidden" name="dismiss_noticeid" value="" />
		<input type="hidden" name="url" value="" />
		<ol>
			<li class="restore" id="navbar_notice_1">
	
	<b><a href="/forum/content/674-California-Bluegrass-Association-Turn-Your-Radio-On-Virtual-Father-s-Day-Festival">Includes auction and raffle: California Bluegrass Association Turn Your Radio On concludes with Virtual Father's Day Festival.</a></b>
</li><li class="restore" id="navbar_notice_2">
	
	If this is your first visit, be sure to
		check out the <a href="faq.php?s=de69276053980ad558dada9cea1f233c&amp;" target="_blank"><b>FAQ</b></a> by clicking the
		link above. You may have to <a href="register.php?s=de69276053980ad558dada9cea1f233c&amp;" target="_blank"><b>register</b></a>
		before you can post: click the register link above to proceed. To start viewing messages,
		select the forum that you want to visit from the selection below.
</li>
		</ol>
	</form>


<div class="vbcms_content">
<div id="doc3">
	<div id="bd">
		<div class="yui-g">
			<div class="yui-tvb-l60 first yui-panel">
				<ul class="list_no_decoration widget_list" id="widgetlist_column1">
<li><!-- styles defined in template: headinclude -->



<div class="article_width" id="article_content">
	<div class="title">
                <h1 class="article_title cms_article_title"><span>California Bluegrass Association Turn Your Radio On - Virtual Father's Day Festival</span>
                        
		</h1>
	</div>
	<div class="article_author_date_comment_container">
                
		<div class="fullwidth">
			
				<div>
<fb:like href="https://www.mandolincafe.com/forum/content/674-California-Bluegrass-Association-Turn-Your-Radio-On-Virtual-Father-s-Day-Festival?s=de69276053980ad558dada9cea1f233c" font="tahoma" layout="standard" show_faces="false" width="300" action="like" colorscheme="light" data-share="true"></fb:like></div>
			
			
				<div class="article_username_container_full">
					by <div class="popupmenu memberaction">
	<a class="username offline popupctrl" href="members/13375-Mandolin-Cafe?s=de69276053980ad558dada9cea1f233c" title="Mandolin Cafe is offline"><strong>Mandolin Cafe</strong></a>
	<ul class="popupbody popuphover memberaction_body">
		<li class="left">
			<a href="members/13375-Mandolin-Cafe?s=de69276053980ad558dada9cea1f233c" class="siteicon_profile">
				View Profile
			</a>
		</li>
		
		<li class="right">
			<a href="search.php?s=de69276053980ad558dada9cea1f233c&amp;do=finduser&amp;userid=13375&amp;contenttype=vBForum_Post&amp;showposts=1" class="siteicon_forum" rel="nofollow">
				View Forum Posts
			</a>
		</li>
		
		
		
		
		<li class="right">
			<a href="blog.php?s=de69276053980ad558dada9cea1f233c&amp;u=13375" class="siteicon_blog" rel="nofollow">
				View Blog Entries
			</a>
		</li>
		
		
		
		<li class="left">
			<a href="https://www.mandolincafe.com" class="siteicon_homepage">
				Visit Homepage
			</a>
		</li>
		
		
		
		<li class="right">
			<a href="https://www.mandolincafe.com/forum/list/author/13375-Mandolin-Cafe?s=de69276053980ad558dada9cea1f233c" class="siteicon_article" rel="nofollow">
				View Articles
			</a>
		</li>
		

		

		
		
	</ul>
</div>
				</div>
			
                        
                        <div class="cms_clear"></div>
                        
				<div class=" article_username_container ">
					
						
							Published on Jun-17-2020  11:10am
						
					
					
Views: 85</div>
                        <div class="article_rating_container">
                            	<a href="https://www.mandolincafe.com/forum/content/674-California-Bluegrass-Association-Turn-Your-Radio-On-Virtual-Father-s-Day-Festival?s=de69276053980ad558dada9cea1f233c#comments"  rel="nofollow"><span id="comments_top_count">0</span> <span id="comments_top_text"> Comments</span></a>
				<img src="images/misc/comment.png" alt="Comments" border="0" />
                        </div>
                       
		</div>
	</div>
    
    <div class="clear"></div>
	<div class="article cms_clear restore postcontainer"><div class="size_fullsize"><img src="https://www.mandolincafe.com/forum/attachment.php?attachmentid=186663&amp;d=1592430849&amp;stc=1" border="0" alt="California Bluegrass Association Turn Your Radio - Virtual Father's Day Festival" class="thumbnail" title="California Bluegrass Association Turn Your Radio - Virtual Father's Day Festival" description="California Bluegrass Association Turn Your Radio - Virtual Father's Day Festival" /></div><br />
<b>SAN FRANCISCO</b> &mdash; California Bluegrass Association (CBA) winds up their Turn Your Radio On series with a "Virtual Father's Day Festival" this Saturday featuring an all-star line-up.<br />
<br />
Tune in online at 4:00 p.m. Paciic Time for a five hour long that includes performances by Tim O'Brien, Peter Rowan, Lonesome River Band, Molly Tuttle, Laurie Lewis, Della Mae and many,many more. <br />
<br />
As part of the activities CBA will be announcing the results of their auction and raffle as well. <br />
<br />
Auction and raffle ticket sales remain open. If you want to buy a ticket, please see the official TYRO website for details. The event will be broadcast live on YouTube, the CBA Facebook page, and the official Turn Your Radio On web site.<br />
<br />
<iframe width="670" height="367" src="https://www.youtube.com/embed/vpynF3wvXJI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br />
<br />
<b><font size="4">Additional Information</font></b><br />
<br />
<ul><li style=""><a href="https://www.turnyourradio.online/" target="_blank">Official Turn Your Radio On web site</a></li><li style=""><a href="https://www.facebook.com/events/2827762087346403/" target="_blank">CBA Facebook Event</a></li><li style=""><a href="https://www.facebook.com/californiabluegrass/" target="_blank">CBA Facebook page</a></li><li style=""><a href="https://www.youtube.com/channel/UCvLt734exmHqwYhb6T7LgEw" target="_blank">CBA on YouTube</a></li></ul></div>

	

	
		<script type="text/javascript" src="clientscript/vbulletin_lightbox.js?v=425"></script>
		<script type="text/javascript">
		<!--
		vBulletin.register_control("vB_Lightbox_Container", "article_content", 1);
		//-->
		</script>
	

	

	
	<div class="cmslinks">

		
	
	</div>

    
	<script type="text/javascript">
	var THREADID = 150533;
	var THIS_URL = "https://www.mandolincafe.com/forum/content/674-California-Bluegrass-Association-Turn-Your-Radio-On-Virtual-Father-s-Day-Festival?s=de69276053980ad558dada9cea1f233c";
	var MIN_CHARS = 2;
	vbphrase['comment'] = "Comment";
	vbphrase['comments'] = "Comments";
</script>
<div id="comments" class="cms_comments_page">
	<a name="comments_start"></a>
	
	<script type="text/javascript" src="clientscript/vbulletin-editor.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_quick_edit.js?v=425"></script>
	<script type="text/javascript" src="clientscript/vbulletin_post_loader.js?v=425"></script>
	<div id="node_comments_hide"></div>
	<!-- EDITOR IS BREAKING THE PAGE -->
	
</div>


</div></li>
</ul>
			</div>
			<div class="yui-tvb-r40 yui-panel">
				<ul class="list_no_decoration widget_list" id="widgetlist_column2">
<li><div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
		<h3>We Recommend</h3>
		</div>
		<div class="cms_widget_content widget_content">
		<a href="https://www.collingsguitars.com/mandolins/" onclick="trackOutboundLink('https://www.collingsguitars.com/mandolins/'); return false;"><img src="/images/collingsforforum.jpg" width="425" height="225" title="Collings - Handcrafted in Austin, Texas" alt="Collings - Handcrafted in Austin, Texas" /></a>
		</div>
	</div>
</div></li><li><div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
		<h3>We Recommend</h3>
		</div>
		<div class="cms_widget_content widget_content">
		<a href="https://cartervintage.com/collections/mandolins?sort_by=created-descending"><img src="/images/carters.jpg" width="425" height="225" title="Carter Vintage Guitars" alt="Carter Vintage Guitars" /></a>
		</div>
	</div>
</div></li><li><div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
		<h3>Archived News</h3>
		</div>
		<div class="cms_widget_content widget_content">
		Archived Mandolin Cafe News: 
<a href="https://www.mandolincafe.com/news/publish/">July, 2003 to August 18, 2015</a>
		</div>
	</div>
</div></li><li><script type="text/javascript">
<!--
	var IMGDIR_MISC = "images/misc";
	var vb_disable_ajax = parseInt("0", 10);

        /* Start Sections Widget Configuration */
        vbGlobal_SHOW_ALL_TREE_ELEMENTS_THRESHOLD = parseInt("5");
        /* End Seections Widget Configuration */
// -->
</script>
<script type="text/javascript">
<!--
	document.write('<script type="text/javascript" src="' + yuipath + '/treeview/treeview-min.js"></script>');
	loadVbCss(yuipath + '/treeview/assets/skins/sam/treeview.css');
//-->
</script>
<!-- end treeview css -->

<!-- custom treeview styles defined at template: headinclude -->

<!-- END VB Tree-Menu Implementation of YUI TreeView -->
<div class="cms_widget">
	<div class="block">
		<div class="cms_widget_header">
			<h3><img src="images/cms/sections.png" alt="" /> Section Widget</h3>
		</div>
		<div class="cms_widget_content widget_content">
			<div class="vb-tree-menu">
				<ul >
<li><a href="https://www.mandolincafe.com/forum/content/120-news?s=de69276053980ad558dada9cea1f233c" title="News">News</a>
<ul >
<li><a href="https://www.mandolincafe.com/forum/content/123-new-music?s=de69276053980ad558dada9cea1f233c" title="New Music">New Music</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/124-publications?s=de69276053980ad558dada9cea1f233c" title="Publications">Publications</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/125-workshops?s=de69276053980ad558dada9cea1f233c" title="Workshops">Workshops</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/126-builder-news?s=de69276053980ad558dada9cea1f233c" title="Builder News">Builder News</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/127-announcements?s=de69276053980ad558dada9cea1f233c" title="Announcements">Announcements</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/128-special-events?s=de69276053980ad558dada9cea1f233c" title="Special Events">Special Events</a>
</li>
<li><a href="https://www.mandolincafe.com/forum/content/129-interviews?s=de69276053980ad558dada9cea1f233c" title="Interviews">Interviews</a>
</li></ul>
 
</li></ul>
 
			</div>
				<noscript>
					<div class="cms_widget_sectionnav">
						<div class="cms_widget_sectionnav_page">
							
								
									<div class="main_menuitem" style="text-indent:20px">
								
								<a href="https://www.mandolincafe.com/forum/content/120-news?s=de69276053980ad558dada9cea1f233c">News</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/123-new-music?s=de69276053980ad558dada9cea1f233c">New Music</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/124-publications?s=de69276053980ad558dada9cea1f233c">Publications</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/125-workshops?s=de69276053980ad558dada9cea1f233c">Workshops</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/126-builder-news?s=de69276053980ad558dada9cea1f233c">Builder News</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/127-announcements?s=de69276053980ad558dada9cea1f233c">Announcements</a></div>
							
								
									<div class="active_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/128-special-events?s=de69276053980ad558dada9cea1f233c">Special Events</a></div>
							
								
									<div class="main_menuitem" style="text-indent:40px">
								
								<a href="https://www.mandolincafe.com/forum/content/129-interviews?s=de69276053980ad558dada9cea1f233c">Interviews</a></div>
							
						</div>
					</div>
				</noscript>			
		</div>
	</div>
</div>

<script type="text/javascript">
	initVbTreeMenus(false);
</script></li>
</ul>
			</div>
		</div>
	</div>
</div>

</div>

<div style="clear: left">
   
   
</div>

<div id="footer" class="floatcontainer footer">

	<form action="forum.php" method="get" id="footer_select" class="footer_select">

		
			<select name="styleid" onchange="switch_id(this, 'style')">
				<optgroup label="Quick Style Chooser"><option class="hidden"></option></optgroup>
				
					
					<optgroup label="&nbsp;Standard Styles">
									
					
	<option value="2" class="" >-- vB4 Default Style</option>

	<option value="15" class="" selected="selected">---- mandolin</option>

					
					</optgroup>
										
				
				
					
					<optgroup label="&nbsp;Mobile Styles">
					
					
	<option value="10" class="" >-- Default Mobile Style</option>

					
					</optgroup>
										
				
			</select>	
		
		
		
	</form>

	<ul id="footer_links" class="footer_links">
		<li><a href="sendmessage.php?s=de69276053980ad558dada9cea1f233c" rel="nofollow" accesskey="9">Contact Us</a></li>
		<li><a href="https://www.mandolincafe.com/">Mandolin Cafe</a></li>
		
<li><a href="/forum/memberlist.php">Member List</a></li>
		
		<li><a href="archive/index.php?s=de69276053980ad558dada9cea1f233c">Archive</a></li>
		
		<li><a href="https://www.mandolincafe.com/forum/faq.php">Privacy Statement</a></li>
		<li><a href="https://www.mandolincafe.com/forum/faq.php">Terms of Service</a></li>
		<li><a href="content/674-California-Bluegrass-Association-Turn-Your-Radio-On-Virtual-Father-s-Day-Festival#top" onclick="document.location.hash='top'; return false;">Top</a></li>
	</ul>
	
	
	
	
	<script type="text/javascript">
	<!--
		// Main vBulletin Javascript Initialization
		vBulletin_init();
	//-->
	</script>
        
</div>
</div> <!-- closing div for body_wrapper -->

<div class="below_body">
<div id="footer_time" class="shade footer_time">All times are GMT -5. The time now is <span class="time">5:59pm</span>.</div>

<div id="footer_copyright" class="shade footer_copyright">
	<!-- Do not remove this copyright notice -->
	
	<!-- Do not remove this copyright notice -->	
</div>
<div id="footer_morecopyright" class="shade footer_morecopyright">
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	
	<!-- Do not remove cronimage or your scheduled tasks will cease to function -->
	&copy; Mandolin Cafe
	
</div>
 

	<div id="fb-root"></div>
<script type="text/javascript" src="https://www.mandolincafe.com/forum/clientscript/vbulletin_facebook.js?v=425"></script>

<script type="text/javascript">
<!--
	loadFacebookAPI('en_US');
	function fbAsyncInit()
	{
		vBfb = new vB_Facebook({
			appid : "1940152386211558",
			connected : 0,
			active : 0,
			autoreg : 0,
			feed_newthread : 1,
			feed_postreply : 1,
			feed_blogentry : 1,
			feed_blogcomment : 1,
			feed_newarticle : 0,
			feed_articlecomment : 0
		});
	}
// -->
</script>

</div>
        <!-- VigLink: http://viglink.com -->
        <script type="text/javascript">
          var vglnk = { key: '2746f9f4148fcdee711e1810d477d1ab' };

          (function(d, t) {
            var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
            s.src = '//api.viglink.com/api/vglnk.js?key=' + vglnk.key;
            var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
          }(document, 'script'));
        </script>
        <!-- end VigLink -->
</body>
</html>